Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

benzo

Anfänger

  • »benzo« ist männlich
  • »benzo« ist der Autor dieses Themas

Beiträge: 36

Registrierungsdatum: 13. Dezember 2007

Wohnort: Niedersachsen

Typ: 200TE

Baujahr: 1990

  • Nachricht senden

1

Donnerstag, 3. Juli 2008, 16:04

Kann nur noch Warnblinken

Hallo Leute,

ich habe ein Problem. Vor einigen Tagen begann es damit daß die Blinker gelegentlich nicht funktionierten. Die Fahrtrichtungsanzeige ist seit gestern gar nicht mehr möglich. Sowohl optisches als auch Akustisches Signal im KI sind ebenfalls davon betroffen.

Die Warnblinkanlage funktioniert jedoch nach wie vor.


Habe an meinem 200 TE die Sicherungen gecheckt und teilweise ersetzt.
Habt ihr einen Rat für mich? ?(
Würde bei defektem Blinkerrelais die Warnblinkanlage auch ohne Funktion sein?

Vielen Dank im vorraus für die hoffentlich hilfreichen Antworten.
:)

mfg

El Benzo
....wenn die nur nicht so gammeln würden... X(

ruddig2000

Schüler

  • »ruddig2000« ist männlich

Beiträge: 145

Registrierungsdatum: 28. März 2006

Wohnort: Esslingen

Typ: C S A 124

Baujahr: 92-96

  • Nachricht senden

2

Donnerstag, 3. Juli 2008, 16:09

Hallo,
fünktionieren die anderen Funktion am Multifunktionslenstock? Schon getestet?
Gruß

Henning-V1

Meister

  • »Henning-V1« ist männlich

Beiträge: 2 103

Registrierungsdatum: 15. Juli 2007

Wohnort: FFM

Typ: 300CE-24V Cabrio

Baujahr: 1993

  • Nachricht senden

3

Donnerstag, 3. Juli 2008, 16:27

Kann nur vom Passat berichten, da sitzt die ganze Logik im Warnblickschalter mit Modul hinten dran. Wenn das ab ist, blinkt gar nix mehr.
Insofern glaube ich nicht, das Sicherungen wechseln was hilft.
Schau mal, ob Du ein anderes Warnblinkmodul ergattern kannst und teste damit. Oder schraubs auf und reinige, wenn das auch die Ursache sein könnte.
Wenn man sich vornimmt, den ganzen Tag nichts zu erreichen und das dann auch schafft - hat man dann was erreicht oder nicht?

Ich schreib nich, was mein Auto macht, ich schäm mich.

Schanky

Meister

  • »Schanky« ist männlich

Beiträge: 1 861

Registrierungsdatum: 25. Juli 2007

Typ: E200Cab. ; 190E 2,6

Baujahr: 1996; 1990

  • Nachricht senden

4

Donnerstag, 3. Juli 2008, 17:18

Blinkerhebel testen:

Nimm die Verkleidung unter´m A-Brett ab. Links neben der Lenksäule ist an einem schwarzen Rohr die Steckverbindung vom Blinkerhebel angeklipst. Die nimmste ab und hebelst den Deckel von der Buchse ab. Ich kenn die Kabelfarben vom Stecker nicht, die müsst ich nachschauen.

Lass dich jetzt nicht von den angelöteten Kabeln verwirren. Die sind von meinem Komfortblinker.

Buchse – Funktion
schwarz/gelb 11 – geschaltet plus
schwarz/grün weiss 7 – Leitung zwischen Blinkrelais und Schalter
schwarz/weiss 6 – linke Blinkerleitung
schwarz/grün 8 – rechte Blinkerleitung
schwarz/braun 9 – Masse

Erst messen ob an schwaz/gelb überhaupt Strom ankommt. Dann mess jetzt also an schwarz/weiss und an schwarz/grün ob da Saft ankommt wenn Du den Hebel betätigst

Wann grün/weiss Strom hat muss ich gleich zuhause nachschauen.
Gruß
Frank

Autogas ist gefährlich, das muss explodieren!!!!!!

  • »Gaffel-K« ist männlich

Beiträge: 563

Registrierungsdatum: 22. Februar 2008

Wohnort: Erftstadt

Typ: 230CE Sportline LPG

Baujahr: 14.07.1992

  • Nachricht senden

5

Donnerstag, 3. Juli 2008, 21:00

musst mal den warnblinker aufmachen und die kontakte reinigen. die blinksignale laufen über den warnblinkschalter, auch wenn dieser ausgeschaltet ist.
Ich fahre Benz, alles andere ist Behelf.

benzo

Anfänger

  • »benzo« ist männlich
  • »benzo« ist der Autor dieses Themas

Beiträge: 36

Registrierungsdatum: 13. Dezember 2007

Wohnort: Niedersachsen

Typ: 200TE

Baujahr: 1990

  • Nachricht senden

6

Donnerstag, 3. Juli 2008, 22:19

Am Multifunktionsstock funktioniert alles andere.
....wenn die nur nicht so gammeln würden... X(

  • »Gaffel-K« ist männlich

Beiträge: 563

Registrierungsdatum: 22. Februar 2008

Wohnort: Erftstadt

Typ: 230CE Sportline LPG

Baujahr: 14.07.1992

  • Nachricht senden

7

Donnerstag, 3. Juli 2008, 23:04

wie gesagt, einfach mal warnblinkschalter aufmachen und kontakte reinigen.
Ich fahre Benz, alles andere ist Behelf.

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?