Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Peet

Anfänger

  • »Peet« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 28. Juli 2017

  • Nachricht senden

1

Donnerstag, 5. Juli 2018, 19:38

Klimaanlage ohne Funktion 300D

Hallo Zusammen,
bei meinem W124 300D 136PS funktioniert die Klimaanlage nicht, und das seitdem ich das Fahrzeug besitze. Jetzt möchte ich mich auf die Fehlersuche begeben.
Der Wagen ist umgebaut. Es ist also nicht alles Original. Das erschwert die Fehlersuche.

Erst einmal scheitert es schon an einem Schaltplan. Kann mir hier jemand weiter helfen?
Der Klimakompressor läuft nur wenn ihn manuell mit Spannung versorge. Es kommt jedoch trotzdem keine Kalte Luft aus den Luftdüsen im Cockpit.
Ist das manuelle versorgen des Klimakompressors mit Spannung alleine überhaupt ausreichend? Oder gibt es irgendwo eine klappe im Luftschacht die auch manuell umgelegt werden müsste?
Liebe Grüße Peet

fuh14

Anfänger

  • »fuh14« ist männlich

Beiträge: 9

Registrierungsdatum: 2. Juli 2018

Typ: W124

Typ: W201

  • Nachricht senden

2

Donnerstag, 5. Juli 2018, 22:20

Verstehe voll und ganz warum hier keiner Antwortet.
Also der Kompressor läuft nur wenn die Anlage einen bestimmten Druck hat .Anlage Befüllt und Dicht ?Ja oder Nein? Klimaautomatik ? Ja oder Nein?

BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 483

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

3

Freitag, 6. Juli 2018, 02:40

Ich sag mal so, ich bin erst jetzt online.
Wenn man den Kompressor direkt betromt und es kommt nix kalt, Anlage leer.
Nur warum?
Vakuum ziehen und wenn es dann den Unterdruck hält, auf Verdacht neu befüllen lassen.
R134a ist in zwischen leider teuer geworden.
Ansonsten mit Stickstoff oder Formiergas nach dem Leck in der Anlage suchen.
Erst bei einer befüllten Anlage, die den Druck hält, sind bei Fehlfunktionen Schaltpläne hilfreich.
Auch hier sollte man dann wissen, um was für eine Karre es sich genau handelt.
300 D gab es mit unterschiedlichen Motoren von bis.
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Peet

Anfänger

  • »Peet« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 28. Juli 2017

  • Nachricht senden

4

Sonntag, 8. Juli 2018, 13:47

Danke für die Hinweise. Das werde ich Mal prüfen.
Für mich war erstmal wichtig zu wissen, dass keine weitere Klappe im Luftschacht durch das einschalten der Klimaanlage geöffnet/geschlossen wird.


Den Schaltplan benötige ich auch, weil irgendwas mit der verkabelung nicht stimmt. Das kann ich dann anschließend noch prüfen. Erstmal sollte überhaupt kalte Luft ankommen.


W124 300TD Achtventil 136ps

Mercedes22

Fortgeschrittener

  • »Mercedes22« ist männlich

Beiträge: 413

Registrierungsdatum: 8. Juni 2011

Wohnort: Siegen

Baujahr: 1988

  • Nachricht senden

5

Sonntag, 8. Juli 2018, 17:43

Schaltplan wird schwierig, da es sich um eine originale Anlage unbekannten Baujahres oder um eine DIAVIA handeln kann (du schreibst "umgebaut").
Schau mal bzw. teile mit, ob es sich um eine original-Anlage oder DIAVIA handelt. Erkennbar z.B. an Aufklebern, Lüftermotoren (SPAL oder nicht), Bedienteil,...

Gruß,
Lasse
W 124, 200D, ca. 531.000 km, Bj. 2/88, außen Impalametallic, innen Creme, Jetzt mit 40 SA´s + orig. MB Wackeldackel unterwegs :thumbup:
Klimanachrüstung am 200D

Peet

Anfänger

  • »Peet« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 28. Juli 2017

  • Nachricht senden

6

Heute, 08:02

An dem Fahrzeug wurde mal der Motor getauscht. Usprünlich war es ein Benziner. Der Motor ist aus 93. Ich werde nochmal nach Aufklebern suchen. Ich denke jedoch, dass die Klimaanlage auch aus diesem Baujahr stammt.

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?