Sie sind nicht angemeldet.

MB200D

Anfänger

  • »MB200D« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 12. November 2006

Baujahr: 1991

  • Nachricht senden

1

Mittwoch, 29. August 2007, 22:53

Heizung ztw. spontan 100 % oder aus

Hallo zusammen,
mein W124 DB200D BJ 91 macht Probleme mit der Heizung.
Das Duoventil wurde bereits gewechselt, daran liegt es nicht.
Die Heizung kommt ztw. mit 100 % heißer Luft, vorzugsweise dann wenn der Wagen kurz vorher 5 oder 10 min. warm abgestellt wurde.
Die beiden Heizungsregler sind dabei auf min. es müsst also kalte Luft kommen, es kommt aber voll die Warme Luft spontan nach dem Starten und dann längere Zeit raus.
Ich glaube durch hin und herbewegen der Dreregeler auf max und min. kann ich dies wieder abstellen.
Der Temperaturfühler in der Bedieneinheit des Schiebdaches wurde bereits überprüft und durchgemessen, der Wiederstand ist im Normalbereich.
Der Luftansaugschlauch im Dachhimmel, auch in der Bedieneinheit des Schiebedaches, saugt Luft an über den Temperaturfühler, wurde mit kleinem papier 1x1 cm überprüft.
Die Sicherung Nr. 7 wurde auch überprüft.
Woran kann es noch liegen ?
Die Temperaturfühler die sich beide hinter den Wärmetauscher befinden sollen habe ich bis jetzt nicht gefunden.
Wo sind diese zu finden ?
Oder kann evtl. die Bedieneinheit mit den beiden Drehreglern def. sein ?

WER KANN MIR HELFEN. Bin für jeden Hinweis dankbar.
Gruss
MB200D

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »MB200D« (29. August 2007, 23:01)


  • »mobiler masseur 190« ist männlich

Beiträge: 706

Registrierungsdatum: 15. Juli 2006

Wohnort: thüringen

Typ: 350 SE

  • Nachricht senden

2

Donnerstag, 30. August 2007, 07:56

RE: Heizung ztw. spontan 100 % oder aus

Zitat

Original von MB200D
Hallo zusammen,
...

Der Temperaturfühler in der Bedieneinheit des Schiebdaches wurde bereits überprüft und durchgemessen, der Wiederstand ist im Normalbereich.
Der Luftansaugschlauch im Dachhimmel, auch in der Bedieneinheit des Schiebedaches, saugt Luft an über den Temperaturfühler, wurde mit kleinem papier 1x1 cm überprüft.
...
Gruss
MB200D


ich wusste garnicht das es sowas beim w124 gibt 8o
akut kann ich dir leider nicht helfen.
da du schon viel überprüft hast bleibt doch fast nur der schwarze kast 8oen hinter der holzverkleidung mit den drehreglern zu überprüfen. ?(




Verkaufe :w116 350 SE V8 mit oldtimer pass für ca 1450 €
Forums preis 1300 €

MB200D

Anfänger

  • »MB200D« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 12. November 2006

Baujahr: 1991

  • Nachricht senden

3

Donnerstag, 30. August 2007, 09:42

RE: Heizung ztw. spontan 100 % oder aus

Ja so wie ich das sehe bleiben nur die Temperaturfühler an den Wärmetauschern (leider nicht gefunden) oder die Bedieneinheit mit den zwei Reglern als defekt übrig.
Ich dachte nur weil diese Problem spontan auftritt und die Heizung dann voll da ist, hat dies schon einmal jemand gehabt.

Weiß vielleicht trotzdem jemand Rat oder hat einen Tipp wo ich weitersuchen sollte.
Gruss

MB200D

Wolfgang R

Schüler

  • »Wolfgang R« ist männlich

Beiträge: 77

Registrierungsdatum: 20. März 2006

Wohnort: Sindelfingen

Typ: W124

Baujahr: 09/94

  • Nachricht senden

4

Donnerstag, 30. August 2007, 10:40

Du hast nur Heizung, keine Klima, oder? Ein Klimabedienteil hätte ich hier noch rumliegen, allerdings passt der normale Heizungsstecker hinten nicht.

Hatte das gleiche Problem als mein Bedienteil damals defekt war: Auch so eine "digitale Heizung" (geht nicht/geht 100%), je nachdem wie sich die Drehrädchen gerade durch ein Schlagloch o.ä. verstellt hatten.

Zog man den Stecker hinten ganz ab, heizte er wie blöde (kein Kontakt = Heizung 100%)

Gruß,

Wolfgang

Morizi

Anfänger

  • »Morizi« ist männlich

Beiträge: 35

Registrierungsdatum: 13. September 2006

Typ: W203 230 Kombi

Typ: W124 220 Coupe

Baujahr: 1994

  • Nachricht senden

5

Donnerstag, 30. August 2007, 14:38

Bei mir ist`s das Douventil.
DEFEKT!! Allerdings ist bei mir nur eine Seite vom Auto betroffen auch 100% heiße Luft. :evil:
:P!!!I fahr Daimler d Stroß kehrt mir!!! :P

adi

Profi

Beiträge: 1 653

Registrierungsdatum: 30. Oktober 2006

Wohnort: wien

  • Nachricht senden

6

Donnerstag, 30. August 2007, 17:24

Hello!

Siehe mal den Beitrag "Probleme mit der Heizung" Forum Reparatur.

Da hast Du alle heizungsrelevanten Steuereinheiten angeführt.

adi

Rapsbenz

Fortgeschrittener

  • »Rapsbenz« ist männlich
  • »Rapsbenz« wurde gesperrt

Beiträge: 270

Registrierungsdatum: 20. April 2007

Wohnort: Osnabrück

Typ: S 124

Baujahr: 1996

  • Nachricht senden

7

Donnerstag, 30. August 2007, 18:12

Das Bedienteil ist zu 99,99999999 %...

...NICHT defekt. Das geht fast nie kaputt. Die Duos schon eher.

Der Rapsbenz
Doof bleibt doof ;-)

MB200D

Anfänger

  • »MB200D« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 12. November 2006

Baujahr: 1991

  • Nachricht senden

8

Donnerstag, 30. August 2007, 21:13

RE: Das Bedienteil ist zu 99,99999999 %...

Also heute habe ich die Temperaturfühler am Stecker des Heizungsbedienteils durchgemessen, alle 3 Temperaturfühler von Klemme 3, 5, 7 nach 11 waren mit Ihren Wiederstandswerten normal.
An den Temperaturfühlern kann es also nicht liegen.
Der Heizungsbedienteil ausgebaut und geöffnet.
An der Elektronik (ICs Dioden C R usw) war optisch nichts zu erkennen.
Einzig die Lötstellen der beiden Potis der Heizungssteller habe ich
nachgelötet. Dies ist in einem anderen Beitrag in diesem Board zu lesen.
Ich bin mir nicht ganz sicher aber, bis jetzt ist der Fehler nicht mehr aufgetreten.
Wenn es daran lag war das eine günstige und einfache Reperatur.

Ersteinmal vielen Dank für Eure Hilfe !

MB200D

  • »mobiler masseur 190« ist männlich

Beiträge: 706

Registrierungsdatum: 15. Juli 2006

Wohnort: thüringen

Typ: 350 SE

  • Nachricht senden

9

Montag, 24. September 2007, 13:06

wiedererweck

heute hat meine heizung auch gesponen und die 12 als die 25 A sicherung ist angeschmolzen.
die war eigentlich neu.
funktion ging alles nur ging sie mal an mal aus...

was kann das sein?
was am bedienteil zum nachlöten?




Verkaufe :w116 350 SE V8 mit oldtimer pass für ca 1450 €
Forums preis 1300 €

  • »mobiler masseur 190« ist männlich

Beiträge: 706

Registrierungsdatum: 15. Juli 2006

Wohnort: thüringen

Typ: 350 SE

  • Nachricht senden

10

Sonntag, 7. Oktober 2007, 19:32

RE: wiedererweck

Zitat

Original von mobiler masseur 190
heute hat meine heizung auch gesponen und die 12 als die 25 A sicherung ist angeschmolzen.
die war eigentlich neu.
funktion ging alles nur ging sie mal an mal aus...

was kann das sein?
was am bedienteil zum nachlöten?

hat einer plan zu der thematik?




Verkaufe :w116 350 SE V8 mit oldtimer pass für ca 1450 €
Forums preis 1300 €

Raindog

Anfänger

  • »Raindog« ist männlich

Beiträge: 13

Registrierungsdatum: 21. August 2007

Wohnort: München

Typ: W124 300D / W124 500E

Baujahr: 1993

  • Nachricht senden

11

Donnerstag, 11. Oktober 2007, 13:19

Bei mir wars damals die Bedieneinheit mit den Reglern... Neu ist die aber recht teuer (ca. 500Euro), daher besser zum Autoverwerter fahren und dort ausbauen (aufpassen ob mit oder ohne Klima!), Ausbau und Einbau kannst Du selber machen, kinderleicht, das Teil hat mich so 30Euro gekostet und alles war wieder OK!
Grüße

CarlMcCoy

Anfänger

Beiträge: 4

Registrierungsdatum: 25. August 2006

Wohnort: Hamburg

Typ: w124 200E

Baujahr: 09.02.1993

  • Nachricht senden

12

Freitag, 12. Oktober 2007, 12:09

lasst mal die beheizte wischdüse checken. da gibt es gerne mal einen kurzschluss, der dazu führt, dass die sicherung wegfliegt und die heizung vollgas gibt.

kostenpunkt ist wirklich gering...


greetz

  • »BlauerBlitz« ist männlich

Beiträge: 1 014

Registrierungsdatum: 29. August 2004

Wohnort: HH

Typ: W124 E200

Baujahr: 11.93

  • Nachricht senden

13

Freitag, 12. Oktober 2007, 12:46

Einfach den Schwarzen Kasten hinter der Holzblende ausbauen und mal die Stellpotis die Du mit den Heizungsreglern bewegst nachlöten.

Die Trimmpotis sind je mit 3 Beinchen auf der Platine gelötet.
Und durch Wärme und die Bewegung der Heizungsregler verflüchtigt sich das Lötzinn gerne an den Lötpunkten.

Zu 99% ist das der Grund warum eine Steuerplatine den Geist aufgibt, da muss man nicht für paar 100 EUR ne neue Steuerplatine kaufen.

Da Du ja gesagt hast das es manchmal ok ist wenn Du an den Temperatur-Rädchen drehst, kann es nur ein Wackelkontakt der Stellpotis durch loser Lötstelle sein.

War bei mir auch: Ein Beinchen war total lose an der Platine.
Einfach alle Lötpunkte der Potis wieder schön dick verzinnen... und es funzt wie am ersten Tag.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »BlauerBlitz« (12. Oktober 2007, 12:52)


harryheitzer

Fortgeschrittener

  • »harryheitzer« ist männlich

Beiträge: 180

Registrierungsdatum: 14. November 2006

Wohnort: Mainz

Typ: W124

Baujahr: 1993

  • Nachricht senden

14

Freitag, 12. Oktober 2007, 13:23

Zitat

Original von BlauerBlitz
Einfach den Schwarzen Kasten hinter der Holzblende ausbauen und mal die Stellpotis die Du mit den Heizungsreglern bewegst nachlöten.

Die Trimmpotis sind je mit 3 Beinchen auf der Platine gelötet.
Und durch Wärme und die Bewegung der Heizungsregler verflüchtigt sich das Lötzinn gerne an den Lötpunkten.

Zu 99% ist das der Grund warum eine Steuerplatine den Geist aufgibt, da muss man nicht für paar 100 EUR ne neue Steuerplatine kaufen.

Da Du ja gesagt hast das es manchmal ok ist wenn Du an den Temperatur-Rädchen drehst, kann es nur ein Wackelkontakt der Stellpotis durch loser Lötstelle sein.

War bei mir auch: Ein Beinchen war total lose an der Platine.
Einfach alle Lötpunkte der Potis wieder schön dick verzinnen... und es funzt wie am ersten Tag.


Sach mal Blauer Blitz, wie bekommt man die Platine ausm schwarzen Kasten raus???? (Nachlöten kann ich ja nur die Rückseite der Platine)
Daran ist es bei mir gescheitert, wollt auch nicht dran rumzerren.

>Für ne kurze Info wäre ich sehr dankbar.

  • »mobiler masseur 190« ist männlich

Beiträge: 706

Registrierungsdatum: 15. Juli 2006

Wohnort: thüringen

Typ: 350 SE

  • Nachricht senden

15

Freitag, 12. Oktober 2007, 16:36

das werd ich machen lassen :]
danke
wie kommt man da rein in den schwarzen kasten?




Verkaufe :w116 350 SE V8 mit oldtimer pass für ca 1450 €
Forums preis 1300 €

  • »BlauerBlitz« ist männlich

Beiträge: 1 014

Registrierungsdatum: 29. August 2004

Wohnort: HH

Typ: W124 E200

Baujahr: 11.93

  • Nachricht senden

16

Freitag, 12. Oktober 2007, 17:47

Wenn Du den Schwarzen Kasten ausgebaut hast und in der Hand hast, findest Du irgendwo nen paar Schrauben oder warens nur Rastnasen ??. Keine Ahnung mehr. Jedenfalls lässt er sich komplett zerlegen und wieder zusammenbauen, ohne was kaputt zu machen.

Man kann die Platine jedenfalls komplett herausnehmen und die Stellpotis auf der Rückseite mit neuem Lötzinn versehen.

Guck den Kasten genau an, dann sieht mans schon...

Konnte ich sogar als Laie... ganz einfach Ding. Nur nen bischen merken wie es zusammengebaut war.

  • »mobiler masseur 190« ist männlich

Beiträge: 706

Registrierungsdatum: 15. Juli 2006

Wohnort: thüringen

Typ: 350 SE

  • Nachricht senden

17

Freitag, 12. Oktober 2007, 20:13

danke :]




Verkaufe :w116 350 SE V8 mit oldtimer pass für ca 1450 €
Forums preis 1300 €

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?