Sie sind nicht angemeldet.

Texelfan68

Schüler

  • »Texelfan68« ist männlich
  • »Texelfan68« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 21. November 2017

Wohnort: Bad Sooden-Allendorf

Typ: Dodge RAM 5.7 Hemi

Typ: W126 300SDL

Typ: w123 200D

Baujahr: 1986

Baujahr: 1984

  • Nachricht senden

1

Samstag, 2. Dezember 2017, 16:53

Cabrio Überrollbügel fährt nicht ein

Hallo,

weiß jemand wie man den Bügel einfährt ?

Ich habe die Schalter vorn und hinten gedrückt - auch länger und höre zwar die Hydraulikpumpe, aber einfahren tut nicht.

Die Warndreiecke zeigen kein Systemfehler.

Hat jemand eine Idee ?

Gruß

Lars

juscha

Fortgeschrittener

  • »juscha« ist männlich

Beiträge: 238

Registrierungsdatum: 15. Februar 2007

Typ: W124 500E, S124 E200, A124 E200, A 124 E220

Baujahr: 92, 96, 96, 93

  • Nachricht senden

2

Samstag, 2. Dezember 2017, 17:34

Mal auf ausfahren drücken für ca. 10 sec. dann solltest Du ein leises Klack hören. Damit ist der Entriegelungsmechanismus wieder eingehakt, und sie sollte sich einfahren lassen.

Gruss
juscha

3

Montag, 4. Dezember 2017, 05:33

Und den Oelstand am Behälter der Pumpe kontrollieren.
Wenn der zu gering ist, wird´s auch nicht gehen.
Wer einen Fehler gemacht hat und ihn nicht korrigiert, begeht einen zweiten. — Konfuzius

Texelfan68

Schüler

  • »Texelfan68« ist männlich
  • »Texelfan68« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 21. November 2017

Wohnort: Bad Sooden-Allendorf

Typ: Dodge RAM 5.7 Hemi

Typ: W126 300SDL

Typ: w123 200D

Baujahr: 1986

Baujahr: 1984

  • Nachricht senden

4

Dienstag, 5. Dezember 2017, 08:28

So ....

... Fehler 1 gefunden:

1. Hydraulikpumpe ( Behälter ) komplett trocken .... da war noch nie jemand dran !!
2. Öl aufgefüllt ( fast 1 3/4 Liter )
3. Pumpe arbeitet, Kopfstützen bewegen sich ... hurra .... aber irgendwo "sprötzelt" was ....
4. Öl wieder weg
5. erneut Öl drauf ... irgendwann muss sich ja auch der Verdeckkastendeckel bewegen
6. Pumpe an, "sprötzel" "sprötzel" ... gurrgel .... Deckel hebt sich 4 cm und fällt wieder runter....
7. mechanisch entrieget, etwas angehoben und siehe da .... aus dem Deckel läuft das ganze frische Öl in die Verdeckablage :rant:

Also jetzt prüfen, ob es eine Zuleitung oder der Zylinder ist.


Ich habe eine Frage zum Verständnis:


bleibt der Schliesszylinder während des Hebevorganges des Verdeckdeckels unter Druck ? ???


Meines Erachten würde es ja reichen, den Schliessmechanismus zu öffnen, den Deckel anzuheben und dann den Schliesszylinder drucklos zu schalten. oder hat man da bei Mercedes was anders im Sinn gehabt ??


Lars

5

Dienstag, 5. Dezember 2017, 22:32

Also ich kenne das nicht im Detail,
aber anhand der vielen Endschalter und Magnetventile könnte ich mir gut vorstellen,
dass ein findiger Inschenöhr :D das so geregelt hat, dass der Druck nur zum Entriegeln ansteht.

Alles andere wäre imho verschwendete Energie und würde das System unnötig belasten.
Aber, ist nur ne Vermutung und nicht am eigenen Leib erfahren.

Schön, dass Du den Fehler gefunden hast.
Schade, dass Du die Soße jetzt da im Kasten hast :D Aber dann rostet´s da in nächster Zeit auch erst mal nicht...
Vermutlich ist ein Schlauch durchgewetzt.
Wer einen Fehler gemacht hat und ihn nicht korrigiert, begeht einen zweiten. — Konfuzius

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »straight eight« (5. Dezember 2017, 22:51)


Texelfan68

Schüler

  • »Texelfan68« ist männlich
  • »Texelfan68« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 21. November 2017

Wohnort: Bad Sooden-Allendorf

Typ: Dodge RAM 5.7 Hemi

Typ: W126 300SDL

Typ: w123 200D

Baujahr: 1986

Baujahr: 1984

  • Nachricht senden

6

Mittwoch, 6. Dezember 2017, 18:31

Hallo Straight eight,

lach ... danke für deine Nachricht.

Ja, freue mich den Fehler gefunden zu haben .... und ich sehe es auch so, dass das System eigentlich den Zylinder nur für die Entriegelung mit Druck versorgen sollte. Mal sehen, wenn das System wieder funzt ....

Der Fehler war hier in Zylinder:

Der innere Dichtring hat sich aufgelöst.

Es lässt sich nun orakeln, ob diese Dichtung eine Folge der extremen Sonneneinstrahlung Kaliforniens zum Opfer gefallen ist oder ob einfach sich das Material nach der Zeit zersetzt. Im letzteren Falle kommen dann irgendwann alle Zylinder in den Genuß einer Runderneuerung :-))

Lars
»Texelfan68« hat folgende Datei angehängt:

Texelfan68

Schüler

  • »Texelfan68« ist männlich
  • »Texelfan68« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 21. November 2017

Wohnort: Bad Sooden-Allendorf

Typ: Dodge RAM 5.7 Hemi

Typ: W126 300SDL

Typ: w123 200D

Baujahr: 1986

Baujahr: 1984

  • Nachricht senden

7

Montag, 11. Dezember 2017, 15:42

gelöst

Hallo,

es läuft wieder alles.

Das Problem war in der Tat nur die Dichtung des Verdeckeldeckelschlisszylinders. Wenn man mal von der Suche nach dem Runddraht-Sprengring und die Wartezeit der Teilebeschaffung absieht, war das eine Arbeit von ca. 2 Stunden.

Die Teile zusamen haben inkl. Öl und Dichtungen ca. 40 Euro gekostet.

Das ausgelaufene Hydrauliköl ist in der Tat durch die Abläufe des Verdeckkastens rechts und links gelaufen. Noch in der Verkleidung des Verdeckdeckellkastens sind ja bereits vorgeformte Ablauf, die eben in die Schläche der eigentlichen Abläufe münden.

Der hat das Öl einen sehr "feinen" Abgang gefunden :-))

Also noch die Verdeckkastenverkleidungen mit Fettlöser und warmen Wasser auswaschen/abwaschen und alles ist gut.

Eine Kontrolle der seitlichen Bereichen und der restlichen Hydraulik ergab: alles dicht und staubtrocken.

Lars

8

Dienstag, 12. Dezember 2017, 05:43

Danke für die Rückmeldung.
Dann weiterhin viel Spaß damit. :thumbsup:
Wer einen Fehler gemacht hat und ihn nicht korrigiert, begeht einen zweiten. — Konfuzius

Texelfan68

Schüler

  • »Texelfan68« ist männlich
  • »Texelfan68« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 21. November 2017

Wohnort: Bad Sooden-Allendorf

Typ: Dodge RAM 5.7 Hemi

Typ: W126 300SDL

Typ: w123 200D

Baujahr: 1986

Baujahr: 1984

  • Nachricht senden

9

Dienstag, 12. Dezember 2017, 07:19

Hallo Straight Eight,

gerne .... ist doch selbstverständlich :-)) und Danke für die Hinweise und Ratschläge.

... und ich würde Konfuzius recht geben, aber leider lassen sich die Rechtschreibfehler nicht mehr korrigieren. Das kommt davon, wenn man mal schnell zwischendurch die gute Nachricht verkünden mag :genauuu

10

Mittwoch, 13. Dezember 2017, 05:32

So war das auch nicht gemeint...
Weder von Konfuzius - noch von mir.
Wer einen Fehler gemacht hat und ihn nicht korrigiert, begeht einen zweiten. — Konfuzius

Texelfan68

Schüler

  • »Texelfan68« ist männlich
  • »Texelfan68« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 21. November 2017

Wohnort: Bad Sooden-Allendorf

Typ: Dodge RAM 5.7 Hemi

Typ: W126 300SDL

Typ: w123 200D

Baujahr: 1986

Baujahr: 1984

  • Nachricht senden

11

Mittwoch, 13. Dezember 2017, 07:36

@straight eight:
ich weiß doch .... aber es passte mit "Konfuzius" so schön als ich meine Tippselfehler selbst gesehen habe. :-)) :shock:
Gruß
Lars

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?