Sie sind nicht angemeldet.

Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

1

Mittwoch, 15. April 2015, 08:39

Klimaanlage läuft nicht an, Klimabedienteil?

Hallo Zusammen,

ich habe an meinem A124 den Kompressor wechseln lassen. Der Fachbetrieb hat aber die Klimaanlage nicht zum laufen gekriegt. Der Zulüfter springt nicht an und der Kompressor ausgekuppelt. Er haben bereits folgendes getestet:

  • Druckschalter überbrückt, Zulüfter läuft
  • Anlage ist neu befüllt
  • "Kick-Down" Relais gewechselt
  • Sicherungen getestet und getauscht
  • Vorwiderstand geprüft

Nach Fehlerauslesung (Details sind mir jedoch nicht bekannt) hat er die Vermutung, das es an dem Klimabedienteil liegt.

Habt Ihr ähnliches erfahren? Mich würden Eure Vermutungen interessieren. BTW., kann jemand von Euch ein solches Klimabedienteil vorerst leihweise (gerne gegen Pfand) zur Verfügung stellen? Gibt es im Raum HP/DA einen Spezialisten, der u.U. helfen kann?
Gruß Winni
Ex ungue leonem

alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 939

Registrierungsdatum: 20. September 2003

Wohnort: Heilbronn

Typ: kein 124er mehr

  • Nachricht senden

2

Mittwoch, 15. April 2015, 09:43

an dem Kompressor ist ein Dreipoliger Stecker, abziehen und genau anschauen ob alle Kabel noch dran ist

was ist das für eine besch....Vermutung? das mit dem Bedienteil kann man anhand eines Schaltplanes problemlos rausmessen ob es am Bedienteil liegt oder nicht, aber bevor das Klimabedienteil den Kompressor zuschaltet, müssen alle sonstigen Bediengungen erfüllt sein

und den blauen Temperaturfühler am Motor hast auch schon getauscht? den Brücken bringt hier wenig, das geht nur mit einer Ohm Deckade, der ist für den Zusatzlüfter zuständig

Klimabedienteile werden noch sehr oft angeboten, es gibt aber einige verschiedene, ich hatte schon mal mit gleicher Teile Nr. aber eines war älter und hatte keine Funktion der temperierten Mitteldüse

Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

3

Mittwoch, 15. April 2015, 10:59

Hi Alex,

eine Vermutung setzt erst einmal einen Fokus auf die nächsten Aktionen. Die Werkstatt hat aus Termingründen die Fehlersuche abgebrochen. Nächste Woche geht es weiter. Zwischenzeitlich interessiert mich das Thema auch technisch und ich hege noch die Hoffnung, das ich dazu ein wenig beitragen kann, die Fehlersuche zu beschleunigen, mit Unterstützung des Forums und auch meinen Wagen besser kennenzulernen.

Schaltet denn das Signal des Temperaturfühlers am Motor den Zusatzlüfter ein? Was ist da der Hintergrund? Ich dachte, das ist von Kühlmitteltemperatur und -Druck abhängig.

Wo kriege ich denn den Schaltplan her um mir die ersten Fragen selbst zu beantworten?
Gruß Winni
Ex ungue leonem

  • »Bluesman« ist männlich

Beiträge: 1 651

Registrierungsdatum: 30. April 2009

Typ: W124 220E

Typ: W169 A180CDI

Baujahr: 1992

Baujahr: 2012

  • Nachricht senden

Beiträge: 1 719

Registrierungsdatum: 10. Oktober 2010

  • Nachricht senden

5

Donnerstag, 16. April 2015, 11:02

Hi Winni6252

und den blauen Temperaturfühler am Motor hast auch schon getauscht?


Kannst du mir sagen wo genau dieses Bauteil liegt vielleicht ein Foto oder eine Zeichnung, und meine zweite Frage was regelt dieser Temperaturfühler wozu braucht man den ?
Gruss Tom

Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

6

Donnerstag, 16. April 2015, 12:11

Hi Tom, ich muss selbst erst mal schauen. Den hat ja Alex erwähnt und ich muss den erst mal suchen...Ich bin zwar passionierter Schrauber, was eine BMW K 100 LT angeht aber Mercedes -Autos sind da noch Neuland für mich. Nun, meinen 3 er Golf warte ich inzwischen schon selbst aber an den A124 habe ich bis jetzt nur "liebende" KFZ Meister Hände herangelassen. In einem Fahrzeug aus den 90gern steckt schon gehörig viel an Steuerung drinne, man glaubt es kaum...Aber neugierig bin isch scho a bisserl. Deshalb knie ich mich da etwas rein. Ich halte Euch auf jeden Fall auf dem Laufenden und bin mir auch sicher, das ich das repariert bekomme. Mache am WE Bilder von dem Fühler (wenn ich ihn gefunden habe).
Gruß Winni
Ex ungue leonem

Beiträge: 1 719

Registrierungsdatum: 10. Oktober 2010

  • Nachricht senden

7

Donnerstag, 16. April 2015, 12:43

Hi Winni6252

ja hast Recht ich hab da was verdreht, meinte natürlich alex, die Frage ist aber noch immer aktuell :-)
Gruss Tom

alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 939

Registrierungsdatum: 20. September 2003

Wohnort: Heilbronn

Typ: kein 124er mehr

  • Nachricht senden

8

Donnerstag, 16. April 2015, 16:49

der blau Schalter schaltet den Zusatzlüfter ein wenn der Motor zu warm wird...zusätzlich und unabhängig vom Viscolüfter
hat aber wenig mit dem Kompressor zu tun, könnte aber das ganze auch durcheinander bringen

Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

9

Montag, 27. April 2015, 09:46

Hallo Zusammen,



so, bis jetzt haben wir folgendes gefunden: Der Kompressor dreht sich im gefüllten Zustand nicht. Er läuft kurz an, dann schaltet der Überlastschutz den Kompressor ab. Schlaues Auto. Nachdem die Anlage evakuiert wurde, lässt sich der Kompressor leicht drehen.

Als Nächstes wird die Anlage mit Stickstoff gespült. Ich hoffe, das bei vorherigen Befüll Aktionen kein Dichtmittel beigegeben wurde, welches die feinen Kanäle des Kühlers/Wärmetauschers oder das Expansionsventil verstopft hat. Daumendrück. Am 15.05. weis ich mehr und werde weiter berichten. Hoffe, das ist in Eurem Interesse. Bis dahin, möge es kalt und regnerisch bleiben :kaffee3:
Gruß Winni
Ex ungue leonem

Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

10

Dienstag, 16. Juni 2015, 11:13

So, Fortsetzung der endlosen Geschichte;-).

Das Expansionsventil wurde letzte Woche getauscht, die Anlage lief 15min (freu, jubel usw.), dann schaltete sie wieder ab. Nächste Woche fahre ich zu der Fa. Spannagel in Mannheim. Dort wird der Fehler in der Anlage, so hoffe ich endlich diagnostiziert und dann behoben. Ich habe die Vermutung, das das ÖL bzw. das Kontrastmittel die Verursacher sind und hoffe, das nicht der Verdampfer verstopft ist....

Werde bis zur erfolgreichen Behebung weiter berichten, wobei ich den Verdampfer nicht mehr reparieren würde, da ich nicht will, das das Auto auseinandergenommen wird. Das Geschraube tut mir jetzt schon weh.
Gruß Winni
Ex ungue leonem

Beiträge: 1 719

Registrierungsdatum: 10. Oktober 2010

  • Nachricht senden

11

Dienstag, 16. Juni 2015, 12:30

der blau Schalter schaltet den Zusatzlüfter ein wenn der Motor zu warm wird...zusätzlich und unabhängig vom Viscolüfter
hat aber wenig mit dem Kompressor zu tun, könnte aber das ganze auch durcheinander bringen



Hi alex,

und wo finde ich diesen den blauen Schalter ?(
Gruss Tom

micha

Ich putz hier nur..

  • »micha« ist männlich

Beiträge: 5 990

Registrierungsdatum: 25. Mai 2004

Wohnort: Berlin

Typ: 230CE Sportline

Typ: E220T

Baujahr: 1991

Baujahr: 1995

Verbrauch: Spritmonitor.de

  • Nachricht senden

12

Dienstag, 16. Juni 2015, 18:56

Der sitzt am Motor, man sollte sich den Schalter jetzt nicht Sinnbildlich als typischen Schalter ansehen falls du auf die Idee kamst. ;)
Satzzeichen sind weder ausverkauft noch Rudeltiere!

  • »W124-FAHRER« ist männlich

Beiträge: 670

Registrierungsdatum: 6. Juni 2007

Typ: 1993 E320C (LPG)

Typ: 2001 CLK230K

Typ: 2000 E430

Verbrauch: Spritmonitor.de

  • Nachricht senden

13

Sonntag, 9. August 2015, 17:49

any news?

Bist du inzwischen weitergekommen? Problem gelöst? :stickpoke:

So, Fortsetzung der endlosen Geschichte;-).
Das Expansionsventil wurde letzte Woche getauscht, die Anlage lief 15min (freu, jubel usw.), dann schaltete sie wieder ab. Nächste Woche fahre ich zu der Fa. Spannagel in Mannheim. Dort wird der Fehler in der Anlage, so hoffe ich endlich diagnostiziert und dann behoben. Ich habe die Vermutung, das das ÖL bzw. das Kontrastmittel die Verursacher sind und hoffe, das nicht der Verdampfer verstopft ist....
Werde bis zur erfolgreichen Behebung weiter berichten, wobei ich den Verdampfer nicht mehr reparieren würde, da ich nicht will, das das Auto auseinandergenommen wird. Das Geschraube tut mir jetzt schon weh.



Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

14

Dienstag, 6. Oktober 2015, 17:59

Problem gelöst aber nicht wie gewünscht

Hallo Zusammen,

ich hätte mich schon früher melden sollen. Ich habe den Wagen zum Klimaanlagen Profi in Mannheim gebracht. Von Weinheim kommend auf der linken Seite. Der Name erinnert an eine Gießkanne. Der hat festgestellt, das sowohl der Kompressor als auch die Komponenten für sich einwandfrei funktionieren. Nach endlosen Versuchen entschieden wir, den Kompressor separat anzusteuern. Der hat sich permanent überlast mäßig abgeschaltet. Der Monteur hat mir dazu neben dem Lichtschalter einen Extraschalter eingebaut. Sieht Sch.... aus.

Die Ursache für diesen Fehler hat er nicht gefunden. Mir ist allerdings vor 2 Jahren die Ventilator Sicherung durch den Sicherungskasten geschmolzen. Ohne durchzubrennen. Evtl. ist hierbei noch mehr kaputtgegangen..... Im Prinzip müsste ich wohl zu MB und evtl. alle verantwortlichen Steuerungen und Relais austauschen. Das ist mir im Moment allerdings zu teuer. So habe ich nun knapp 1200,-€ ausgegeben. Allerdings muss ich bemängeln, das der Zusammenbau der Verkleidungsteile schlampig war. Weiterhin haben die meine Dämmmatte auf der Fahrerseite geknickt, sodas der Schaumstoff gerissen ist und einige Schrauben vergessen. Die untere Verkleidung im Fußraum zur Hinterseite der Instrumententafel war nur eingehängt. Die Fußmatte nicht richtig eingelegt, sodas das Gaspedal nicht durchgedrückt werden konnte. Kennt Ihr das??? Das war ärgerlich. Ich werde mal etwas sparen um dann die Klimaanlage bei MB wieder original anschließen zu lassen. Der Wagen ist es auf jeden Fall wert. Gruß Winni
Gruß Winni
Ex ungue leonem

Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

15

Dienstag, 6. Oktober 2015, 18:02

Ach ja, noch was: Die Klimaanlage neigt nun zum vereisen. Also wenn Ihr Euch für einen solchen Schritt entschließt, dann darf die Belüftung bei eingeschaltetem Kompressor nicht unter der Stufe 2 laufen. Ich habe dazu mit einem Thermometer einige Versuche gefahren. Die Temperatur an der Auslassdüse sollte bei ca. 26°C Außentemperatur nicht über 8°C (undicht) und nicht unter 4°C (Vereisung) liegen.

Die Fehlersuche allein hat knapp 500,-€ gekostet.

GRuß



Winni
Gruß Winni
Ex ungue leonem

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Winni6252« (6. Oktober 2015, 18:08)


Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

16

Montag, 6. Juni 2016, 15:39

Ursache gefunden; DRehzahlsensor Kompressor ET Nummer gesucht.

Hallo zusammen,

ich habe die Ursache gefunden!!
Letztes Jahr hatte ich das Auto zu einem Kühler und Klima Spezialisten am Ortseingang von Mannheim gebracht. Am Telefon hatte mir der Mitarbeiten vollmundig erklärt, das sie die Spezialisten sind und jeden Fehler finden. Sie seien die Ansprechpartner für die schweren Fälle. Ich was gespannt wie ein Nagel. Ergebnis: Wir können uns das nicht erklären und bauen nun einen Schalter ein, blabla, 380,-€ und tschüss. Nun war beim Freundlichen in Bensheim. Die haben ein E-Lurch Spezialisten Team aufgebaut. "Wir finden die Ursache. Nach 370,-€ wusste ich nun Bescheid: ES ist der Drehzahlgeber des Kompressors; wohlgemerkt, des neuen Kompressors. Der ist futsch. "Wir reparieren den gleich, kost nur nochmal 700,-€. Das kläre ich aber mit meiner Werkstatt.
Als ich die Mannheimer Spezialisten daraufhin etwas unterkühlt ansprach kam ein kurzer Dank und seit 4 Wochen rufe ich denen hinterher, weil ich der Auffassung bin, das diese Spezis ihren Job nicht gemacht haben. So geht man nicht mit Kunden um und ich denke, ich werde das meinem Anwalt geben, weil zum Kasper machen lassen möchte ich mich nicht. Anstatt zu sagen, wir klären das und werden sehen, wie wir uns einigen, kommt der Spruch, "Ich habe noch nicht mit meinem Mitarbeiter gesprochen, wenn ich ihn kritisiere, dann geht er usw. Nach dem Motto: Irgendwann ruft der Depp (ich) nicht mehr an. Schief gewickelt.

So, nun habe ich die Fragen:

Hat jemand von Euch die ET Nummer eines Drehzahlsensors für den Kompressor?
Wo kann man den kaufen?
Gerne auch Sponsoren, aber bitte Neu! Bitte PN an mich, alles anbieten, es wird warm.

Viele Grüße

Winni
Gruß Winni
Ex ungue leonem

Mercedes22

Fortgeschrittener

  • »Mercedes22« ist männlich

Beiträge: 429

Registrierungsdatum: 8. Juni 2011

Wohnort: Siegen

Baujahr: 1988

  • Nachricht senden

17

Montag, 6. Juni 2016, 19:36

Hi,

ich hätte da was gebrauchtes, da ich nicht wüsste, wo man so etwas neu her bekommt.
Sollte an einem Denso 10PA17C passen, der in deinem Auto verbaut sein sollte. Eine Garantie kann ich aber nicht geben, ob der irgendwann mal (weil du schreibst neuer Kompressor) geändert wurde.
Ich mach das mal öffentlich, damit jemand noch schreiben kann, falls das nicht der richtige sein sollte (ich denke aber ziemlich sicher schon).
Dass die kaputt gehen, ist aber eigentlich sehr selten. Hoffentlich ist die Diagnose richtig.
Eigentlich ein Unding, dass die Drehzahlsignale nicht mal eben gechecked wurden, ist doch neben dem Druckschalter und Bedienteil genau das, was die Anlage abschaltet. Und dann wird ein Schalter verbaut, sodass weder Innenraumtemperatur noch Verdampfertemperatur (=Vereisung) geregelt werden können? Oh Mann...

15€ inkl. Versand, falls Interesse gerne PN. Evtl. brauchst du einen neuen Dichtring dazu.

Gruß,
Lasse
»Mercedes22« hat folgende Datei angehängt:
W 124, 200D, ca. 536.000 km, Bj. 2/88, außen Impalametallic, innen Creme, Jetzt mit 40 SA´s + orig. MB Wackeldackel unterwegs :thumbup:
Klimanachrüstung am 200D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mercedes22« (6. Juni 2016, 19:42)


BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 650

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

18

Montag, 6. Juni 2016, 22:15

Lasse, ich tät des Ding behalten.

Bild, Pos. 23

A 000 150 05 25 :whistling:

Kommt öfters vor, das die Dinger von Aftermarkt Kompressoren nicht richtig funktionieren.
Immer den alten Geber wieder verbauen.

Ist es wirklich der Geber oder nur eine Kabelverbindung ab.
Die Lötstellen an den PINs verfaulen auch mal gerne.
Die Kabel liegen im MKB, welcher beim M111 ja gerne zum Bröseln neigt.
Ist der schon neu?
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Mercedes22

Fortgeschrittener

  • »Mercedes22« ist männlich

Beiträge: 429

Registrierungsdatum: 8. Juni 2011

Wohnort: Siegen

Baujahr: 1988

  • Nachricht senden

19

Dienstag, 7. Juni 2016, 10:28

Ups, Sorry für die Falschinfo, dachte es gäbe nur das Magnetkupplungsgedäh und Dichtungen für den Komp. bei MB.
170€ ist natürlich mal eine Ansage, danke für die Info ;) Für Winni gilt mein Angebot, ansonsten behalte ich den dann doch lieber. Ist von einem orig. Kompressor.
Im Aftermarket dann vermutlich 10ct gespart durch dünneren Spulendraht und schon ist´s Käse. Dass die Kabel vom Komp. ebenfalls bröseln bei den neueren Baujahren ist natürlich zusätzlich fies, rechnet man ja erstmal nicht mit...

Gruß,
Lasse
W 124, 200D, ca. 536.000 km, Bj. 2/88, außen Impalametallic, innen Creme, Jetzt mit 40 SA´s + orig. MB Wackeldackel unterwegs :thumbup:
Klimanachrüstung am 200D

Winni6252

Anfänger

  • »Winni6252« ist männlich
  • »Winni6252« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 30. März 2015

Wohnort: Bürstadt

Typ: W124 Cabriolet, E 200

Typ: Golf 3

Baujahr: 1996

  • Nachricht senden

20

Dienstag, 7. Juni 2016, 15:46

Hallo zusammen,

He das ist ja super.Danke für die professionelle Hilfe. Lasse, den alten Kompressor hat der Schrauber meines Vertrauens 2 Wochen vor meiner Erkenntnis weggeworfen... Ich habe mit ihm telefoniert und er will was Neues einbauen. Heb das Ding auf, ich würde es tun. Zumal ich nicht genau weis, welchen Kompressor er eingebaut hat. Die Teilenummer von Born to run (jo passt zum W124) habe ich gleich weitergeleitet. Erspart die Suche. Über den "Spezialisten" aus MA ärgere ich mir einen Knopf ans Hemd. :kotz:
Also, ich halte Euch auf dem Laufenden, auch wenn es längere Pausen gibt. Die Diagnose ist richtig. Der Freundliche hat die Signale gemessen; respektive den Widerstand. Mein Schrauber hat dann gemeint, die bei dem Freundlichen wissen auch nicht alles und hat den Fehler bestätigt...

Sacht mal, macht Ihr auch so was wie Forumstreffen?
Gruß Winni
Ex ungue leonem

Ähnliche Themen

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?