Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

500sEbastian

Anfänger

  • »500sEbastian« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 11. April 2019

  • Nachricht senden

1

Donnerstag, 11. April 2019, 10:07

ASR-Fehler M119 nach 30 Sek Lampe an

Hallo 124er-Freunde,

ich suche Hilfe für ein leidiges ASR Problem an meinem 500E M119, in der Suche bin ich nicht fündig geworden. Nachdem in der letzten Zeit sämtliche Schwachstellen abgearbeitet worden bekomme ich das ASR nicht in den Griff. Gemacht wurden bisher: Steuerkette, Führungsschienen, Motorkabelbaum, Drosselklappenkabelbaum, EFP-Steuergerät, Bremslichtschalter, Leerlaufkontaktschalter, Zündkappe,-finger und-kabel.

Am Anfang wurden Fehler ausgelesen die auf den Defekt des EFP-Steuergeräts hinwiesen. Dies wurde repariert und die Fehler gelöscht (Fehler kommen auch nicht wieder). Trotzdem geht die ASR-Lampe ca.30 Sekunden nach jedem Motorstart an. Fehler werden keine abgespeichert. Dabei ist der Motor nie in den Notlauf gegangen.

Mein erster Verdacht bezog sich nun auf die Vorladepumpe oder den Druckschalter. Denn wenn ich die Zündung einschalte oder den Motor starte höre ich weder die Vorladepumpe laufen noch die Pumpe im ASR/ABS-Block. Wenn ich den Stecker der Vorladepumpe abziehe messe ich bei eingeschalteter Zündung 8,5V am Stecker der Vorladepumpe. Dies erscheint mir komisch. Bei Überbrückung der Vorladepumpe mit 12V läuft diese hörbar. Die Verkabelung hinzum ASR-Steuergerät habe ich erfolgreich geprüft und ist in Takt. Masseverbindungen auch ok. Desweiteren habe ich den Druckschalter im ASR-Steuergerät geprüft. Klemme 15 (ASR-Block) gegen Masse 1,5kOhm, Klemme 15 (ASR-Block) gegen Klemme 4 (ASR-Block) ohne Relais Magentventil hochohmig. Ich bin nicht sicher ob dieser Zustand richtig ist. Könnte es am ASR-Steuergerät liegen?

Hatte jemand ähnliche Probleme und kann aus Erfahrung berichten?
In der Hoffnung auf Tipps die zum Übeltäter führen.

Besten Dank und freundliche Grüße

Sebastian

2

Freitag, 12. April 2019, 00:31

Drosselklappenkabelbaum

ist ihmo nur die halbe Miete.
Bei ASR sind in der DK auch Poti und Stellmotoren dafür drin.
Ich bin nicht der V8 Kenner, aber beim M104 mit ASR war es letzendlich die DK intern.
Ca. 1.200 € im Zubehör, danach funtzte der Kram wieder.
Gibt es aber auch Fehler dazu, die man Auslesen kann.
Vll. Fehler mit dem STG falsch interpretiert?
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Fritten-Pete

Erleuchteter

  • »Fritten-Pete« ist männlich

Beiträge: 3 526

Registrierungsdatum: 17. April 2006

Wohnort: Bayern

Typ: 300TD

Typ: 500E

Typ: MB-trac 1400

Baujahr: 1992,1993

  • Nachricht senden

3

Samstag, 13. April 2019, 20:25

Servus Sebastian,

was macht denn die Vorladspumpe wenn sie mit dem
Tester angesteuert wird und welcher Druck herrscht im ASD Druckspeicher?

Wurde der Fehlerspeicher mit der Star Diagnose bzw HHT ausgelesen?

Wenn nein, dann bitte machen lassen.

Die Widerstandsmessungen an Drucksensoren haben noch nie einen Sinn ergeben.
Genausowenig wie eine Spannungsmessung mit abgezogenen Stecker oder nicht gegen
eine echte Masse gemessen.

Ich hab es bed auswendig aufm Schirm, da der letzte M119 mit ASR Problem schon ne Weile her ist,
aber wird die Pumpe Plus und Linksseitig vom Stg angesteuert?

Desertieren wird die Pumpe auch bed angesteuert wenn es bed nötig ist oder was anderes bed passt.

Drosselklappe kostet neu aktuell glaub 2300 Euro, wird von Jahr zu Jahr teurer.

Gruß Peter
Der Neid der Menschen zeigt an wie unglücklich sie sich fühlen und ihre beständige Aufmerksamkeit auf fremdes tun und lassen, wie sehr sie sich langweilen.

JJ2

Anfänger

Beiträge: 8

Registrierungsdatum: 19. Januar 2010

Wohnort: Emsländer in Baden

Typ: 500CE

Typ: 280SE

Baujahr: 92

Baujahr: 69

  • Nachricht senden

4

Samstag, 13. April 2019, 22:39

Moin,

Wenn mit SartDIAG kein Fehler vorhanden ist würde ich den ASR Block entlüften.
Vorsicht, die Entlüftungsschraube gammelt gerne fest! Vorher warm machen und Kriechöl drauf.

Würde auf jeden Fall den Speicher des ASR auf Rost untersuchen und wie Peter beschrieben hat über StarDIAG anfahren.

Gruß

Jörg
500CE = 230CE + 500E = Spaß!

500sEbastian

Anfänger

  • »500sEbastian« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 11. April 2019

  • Nachricht senden

5

Sonntag, 14. April 2019, 19:48

Vielen Dank für eure Antworten.

Der Fehlerspeicher wurde mit der starDiagnose ausgelesen nach der EFP-Steuergeräte Reparatur. Fehler liesen sich alle löschen und sind auch nicht wieder gekommen. Aber die ASR Lampe geht trotzdem 30 Sek. nach Motorstart an, auch wenn man nur die Zündung an macht und lässt.
Drosselklappe wurde ausgebaut und zur Übreholung weg gegeben. Mit dem Ergebnis alles in Ordnung auch alle Potis.
Am Wochenende hatte ich möglich mit Buchsenkasten und co. das Prüfprogram ASR Elektrik durchzuführen.
Dabei konnte ich dann Drucksensor und Vorladepumpe ausschließen. Nach Entlüften am ASR Block sieht man schön das die Messwerte aus dem Prüfprogramm stimmen und der Druck innerhalb ein paar Sekunden wieder aufgebaut ist.
An einem Schritt bin ich aber dann hängen geblieben: Spannung Klemme 61e
Hier heißt es Sollspannung bei eingeschalteter Zündung kleiner als 1V ich messe aber 1,65V
Sollspannung bei Leerlauf 11-14V gemessen 14,4V.
Nach Prüfprotokoll soll es an Leitungen oder Generator G2 liegen.
Nächster Schritt wird wohl sein mal die Schaltpläne zu wälzen und zu suchen was alles an der Klemme 61e an der Verbindungsstelle X4/10 neben dem Steuergerätegehäuse angeschlossen ist.

Fritten-Pete

Erleuchteter

  • »Fritten-Pete« ist männlich

Beiträge: 3 526

Registrierungsdatum: 17. April 2006

Wohnort: Bayern

Typ: 300TD

Typ: 500E

Typ: MB-trac 1400

Baujahr: 1992,1993

  • Nachricht senden

6

Montag, 15. April 2019, 09:18

Servus,


was mich wirklich schwer verwundert, dass das ASR-System einen Fehler erkennt, die Lampe innen angeht,
aber in keinem??? Steuergerät ein Fehlercode abgelegt wird.
Für mich irgendwie fast ein Dingt der Unmöglichkeit.

Normal müsste im ASR-Stg. dann auch ein FEhler hinterlegt sein.

Passen denn die Istwerte über die Stardiagnose vom Druck im Druckspeicher, lässt sich die Vorladepumpe ansteuern?

Das Prüfprogramm ist für mich oftmals kontraproduktiv... Wenn die Spannung bei laufendem Motor über 14 Volt liegt, dann ist da auch alles i.O. und
eine weitere Prüfung leitet einen nur in die Irre...



Gruß Peter
Der Neid der Menschen zeigt an wie unglücklich sie sich fühlen und ihre beständige Aufmerksamkeit auf fremdes tun und lassen, wie sehr sie sich langweilen.

JJ2

Anfänger

Beiträge: 8

Registrierungsdatum: 19. Januar 2010

Wohnort: Emsländer in Baden

Typ: 500CE

Typ: 280SE

Baujahr: 92

Baujahr: 69

  • Nachricht senden

7

Montag, 15. April 2019, 11:13

Nach Entlüften am ASR Block sieht man schön das die Messwerte aus dem Prüfprogramm stimmen und der Druck innerhalb ein paar Sekunden wieder aufgebaut ist.
Hallo Sebastian,

Du hast den Speicher vor dem Test leer gefahren über die Star, richtig?
Wenn nicht ist für mich dieses ein Zeichen, das der Speicher nicht mehr in Ordnung ist oder im ASR Block ein Ventil nicht richtig schließt so dass der Druck schnell abfällt.
Der Druckspeicher besteht aus einer Stickstoffblase und dem Teil für die Bremsflüssigkeit.
Die Pumpe läd den Speicher mit Druck, bei mir ca. 20 Sekunden, damit die Pumpe nicht ständig arbeiten muss.

Der Druck fällt zu schnell ab bei deinem 500er und daher läuft die Pumpe ständig, welches nach 30 Sekunden zu dem ASR Fehler führt.

Wo kommst Du den her?

Schönen Gruß

Jörg
500CE = 230CE + 500E = Spaß!

500sEbastian

Anfänger

  • »500sEbastian« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 11. April 2019

  • Nachricht senden

8

Montag, 15. April 2019, 18:28

Der Druckspeicher wurde in dem Prüfprogramm mittels der Entlüfterschraube SP "geleert" dabei ist deutlich zu erkennen, das der Drucksensor entsprechend des Prüfprogramms funktioniert (Messwerte passen). Ebenfalls konnte auf diesem Weg nachvollzogen werden das die Vorladepumpe funktioniert.
Die Vorladepumpe läuft nicht dauerhaft! Nur solange bis der Drucksensor wieder reagiert und die Pumpe abgeschaltet wird. Hier hatte ich mich am Anfang in die Irre führen lassen.
Das Problem ist das ich immer mit rote Nummer organisieren muss zum auslesen, da mit ASR Lampe an kein TÜV und keine Zulassung.
Bei Mercedes mit StarDiagnose ausgelesen kein Fehler.
Mich wundert es nur das die Spannung an Klemme 61e bei eingeschalteter Zündung doch um gut 50% abweicht.
Aus der Nähe von Köln komme ich.
Vielen Dank für jeden Tipp!!

500sEbastian

Anfänger

  • »500sEbastian« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 11. April 2019

  • Nachricht senden

9

Dienstag, 16. April 2019, 18:50

GELÖST
Also zu mindestens teilweise gelöst..
Ziemlich doofer Fehler!! Der Vorbesitzer oder dessen Werkstatt hat wohl beim Birnchen tauschen im Kombiinstrument die Lampen vertauscht!
Es war also die ganze Zeit kein ASR-Fehler sondern SRS-Fehler.
Drauf gekommen bin ich jetzt mit den Stromlaufplänen und den richtigen Aderfarben.
Leider sind die Beschriftungsnummer der Birnchen weg und man kann nur noch anhand der Aderfarben erkennen welche Birne wohin muss.
Ich gebe mich jetzt mal auf die Suche nach einem SRS Fehler..
ASR-Fehler ist somit geschlossen.
Bin euch mega dankbar!!

Fritten-Pete

Erleuchteter

  • »Fritten-Pete« ist männlich

Beiträge: 3 526

Registrierungsdatum: 17. April 2006

Wohnort: Bayern

Typ: 300TD

Typ: 500E

Typ: MB-trac 1400

Baujahr: 1992,1993

  • Nachricht senden

10

Mittwoch, 17. April 2019, 09:55

Servus,


das ist echt ein blöder Fehler ;(, dann macht das ganze
für mich auch wieder einen Sinn, weil ASR-Fehlereintrag ohne
Fehler gibts normal ned.

Dann viel Erfolg beim SRS-Fehler, aber das bekommst du sicher auch hin ;)


Gruß Peter
Der Neid der Menschen zeigt an wie unglücklich sie sich fühlen und ihre beständige Aufmerksamkeit auf fremdes tun und lassen, wie sehr sie sich langweilen.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?