Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Franz88

Anfänger

  • »Franz88« ist männlich
  • »Franz88« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 11. September 2019

  • Nachricht senden

1

Mittwoch, 11. September 2019, 21:28

W124 M104.980 Lambdasonde? Fehlercode 17

Hallo Leute,
vielleicht kann mir wer von euch weiter helfen.
Mein Vater hat einen w124 300e 24v bj 1989mit KE Jetronic. Und wird alle "paar Jahre " mal bewegt (steht immer zugedeckt in einer Garage). Habe vor paar Jahren mal die Benzinpumpe erneuert da diese gesteckt ist. So jetzt zu meinen problem. Er hat irrsinnig hohe Abgaswerte. Jetzt hab ich mich mit dem fehlerspeicher auslesen (blinken ) beschäftigt. Und zwar wenn ich pin 8 ausblinke blinkt dieser 17mal.habe gelesen das das mit Lambdasonde zu tun hat. Hab diese jetzt getauscht. Doch blinkt noch immer 17 mal. Es ist schon alles sehr unübersichtlich mit der fehlerauslese und den Code ( jeder schreibt etwas anderes) kann mir jemand verraten was das für code an den ersten Modellen mit ke Jetronic ist? Wenn ich Lambdasonde ganz ausstrecke kommt bei pin 3 dann der Code 22 hinzu. Was ich auch wieder löschen lässt. gibt es bei pin 8 eine eigene Methode zu löschen?
Weis jemand zufällig wo das Kabel von der Lambdasonde weiter verläuft ? Direkt ins Steuergerät?

Ein weiteres Problem ist wenn er heiß ist und er steht eine Weile und noch warm ist und startet läuft er die ersten paar sek nicht gleich auf allen Zylinder? Einspritzdüsen nachtropfen?

Vielleicht kann mir jemand paar Tipps geben?

Vielen dank
Franz

Fritten-Pete

Erleuchteter

  • »Fritten-Pete« ist männlich

Beiträge: 3 537

Registrierungsdatum: 17. April 2006

Wohnort: Bayern

Typ: 300TD

Typ: 500E

Typ: MB-trac 1400

Baujahr: 1992,1993

  • Nachricht senden

2

Donnerstag, 12. September 2019, 08:31

Servus Franz,

vergiss bei der KE den Blinkcode.
Selbst wenn der Fehlerspeicher modern wäre, würde der Eintrag Lambdasonde noch lange nicht
bedeuten dass die Sonde defekt ist. Glauben zwar viele dass die Fehlersuche so einfach ist heute, ist sie aber nicht.

Du müsstest bei deinem MOtor im kalten und warmem Zustand das Tastverhältnis auslesen und den Stellgliedstrom
messen, erst dann sieht man weiter.

Desweiteren den Kraftstoffhaltedruck um evtl. tropfende Düsen ausschließen zu können.



Gruß Peter
Der Neid der Menschen zeigt an wie unglücklich sie sich fühlen und ihre beständige Aufmerksamkeit auf fremdes tun und lassen, wie sehr sie sich langweilen.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?