Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

kofo04

Anfänger

  • »kofo04« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 25. April 2018

  • Nachricht senden

1

Montag, 6. August 2018, 21:49

Klimaanlage kühlt nur kurz, Zusatzlüfter ohne Funktion.

Moin,

fahre einen TE300 Bj 90. Habe vor kurzem die Klima umgebaut von R12 auf R134A. Jetzt kühlt die Klima wieder wunderbar, aber...

nur kurz weil die Zusatzlüfter nicht anlaufen. Habe sie gebrückt und sie laufen an. Sicherung ist auch iO.
Hat jemand eine Idee?

  • »Rentnerdaimler« ist männlich

Beiträge: 1 709

Registrierungsdatum: 19. Juni 2014

Wohnort: Rommerskirchen

Typ: w 124 230 E, 300 E -Fabrik-

Typ: c 124 300 CE

Typ: s 124 230 TE; 250 TD

Baujahr: 1987

Baujahr: 1990

Baujahr: 1991; 1992

  • Nachricht senden

2

Montag, 6. August 2018, 22:47

Druckschalter mit gewechselt :?:

mallnoch

Meister

  • »mallnoch« ist männlich

Beiträge: 2 169

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - E280 in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

3

Montag, 6. August 2018, 23:02

Druckschalter oder Vorwiderstand .
Mehr ist da nicht.
Die Lüfter sind Masse geschaltet.

Der andere Schalter schaltet Plus, das Signal vom Bedienteil zum Klima Relais.
Limo 300E

Projekte für 2018
1. T Vorderwagen entrosten und konservieren
2. M103 Motor in T einbauen
3. Automatik Getriebe überholen?
4. Teile von Spender Auto mein Coupe HU fertig machen.
5. Spenderauto bis zum letzten schlachten und entsorgen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mallnoch« (6. August 2018, 23:17)


BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 529

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

4

Montag, 6. August 2018, 23:51

Na ja, wenn der Lüfter gebrückt läuft, fällt der Vorwiderstand oder das Relais schonmal aus. ;)
Die sollte eigentlich auch ohne Lüfter kühlen.
Viele wissen nicht mal, ob der Lüfter läuft.
Bringt dann nur nicht die volle Leistung.
Kühlt sie nach einer Weile denn wieder, wenn man den Druckschalter überbrückt lässt?
Einfach Schalter bei der nächsten Fahrt mal gebrückt lassen und prüfen, ob sie dann dauerhaft weiter kühlt.
Wenn ja Druckschalter kaputt.
Wenn nein andere Ursache:
- Irgend ein Tempfühler
- der Druckschalter oben defekt.
- Klimarelais und Drehzahlgeber Kompressor.
Um die Fehler, falls vorhanden, einzugrenzen die Klima mal auslesen/blinken und die Drücke messen.
- doch irgendwo wieder undicht dann erreicht sie auch nicht mehr den Druck um den Zusatzlüfter zu schalten und schaltet vorher schon wieder ab.
- alternativ Anlage überfüllt
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?