Sie sind nicht angemeldet.

b0rm1109

Anfänger

  • »b0rm1109« ist männlich
  • »b0rm1109« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29. Juni 2015

Typ: C124

Baujahr: 03/93

  • Nachricht senden

1

Montag, 29. Juni 2015, 23:19

HILFE! Meine Drosselklappe M104 ist spinnt -.-

Hallo zusammen,


ich hatte Drehzahlhüpfen bei langsamer Fahrt (z.B Ampel)
und vorwiegend im kälteren Zustand. Hab mich im Internet belesen und erfahren, dass beim Wechsel des MKB nicht der kurze Strang der DK mit involviert ist und jedoch dieser die gleichen Alterserscheinungen bekommt - Wegbröseln der Isolierung.

Mein Fahrzeug ist ein 320 CE (03/93) mit ASR und mit Tempomat, wodurch bei mir die DK 000 141 49 25
verbaut ist. Da hier so eine Instandsetzung noch nicht bebildert
vorgestellt wurde, habe ich die ganze Prozedur mit 11 Kabeln mal gemacht
und dokumentiert...

Zum verwendeten Material:

- 7xSilikonkabel "dünn" (je 0,75mm²) = "Saunakabel" und extra ummantelt

- 2xSilikonkabel "mittel" (je 1,0mm²)

- 2xSilikonkabel "dick" (je 1,5mm²)

- 1xSilikonschlauch 15x18mm (di x da)

- Hitzebeständigen Kleber/Dichtmittel



Nunja, lief gut von der Hand und hat wunderbar Spaß (Bei Detailfragen stehe ich gern zur Verfügung). Nur leider kann
ich noch nicht richtig glück sein, deswegen kommt an dieser Stelle mein HIIIIIIIIIIIIIIIIIIIIIIIILLLLLLLLLLFFFFFEEEE - Schrei:



DK eingebaut und mit Anlernprozedur (Batterie paar Stunden ab,
Zündung ein und ~5min an, aus, Zündung an und Gaspedal langsam
durchdrücken und wieder loslassen, aus und dann Motor starten) noch
nicht zum Laufen gebracht - sprich: der Motor läuft, aber nur auf dem
mechanischen Notweg. Motor läuft im LL mit erhöter Drehzahl (kalt 1100,
warm bis 1500 und dann kurz abfallend und wieder ansteigend) und beim
Durchdrücken des Pedals tritt man erstmal in Leere, bis das Gestänge
greift.



Ich habe bei meiner Arbeit alles doppelt und dreifach überprüft:
Widerstände vorher/nachher gemessen und den korrekten Wert per Farbcode
errechnet (Check), Lötstellen auf der Platine überprüft (Check), Kabel
zu den Lötpunkten durchgemessen (Check) und die richtige Position der
Hülsen im Stecker dreimal überprüft (check). Die Drosselklappe habe ich
selbstverständlich vor dem Einbau gereinigt.



Beim Auslesen des Fehlerspeichers heißt die Meldung ungefähr
"...Drosselklappensteller stromlos...". Kann man Löschen, kommt aber
nach kurzer Fahrt wieder rein.



Habe daraufhin die Spannung/Spannungen in der Buchse (Gegenstück
Drosselklappen Stecker oder Daimlerjargon "Kupplung") prüfen wollen -
NICHTS! Nichtmal 12 V auf einer der dickeren Motorleitungen. VOLLKOMMEN
KOMISCH, da ich dachte, dass diese Seite in Ordnung sein müsste, da der MKB schon getauscht wurde?!?!?!



Jetzt wäre mein nächster Schritt Kabel durchmessen zum Steuergerät -
geht leider nicht, da mir der Schaltplan mit dieser 11-Pin Belegung
fehlt. Eine Niederlassung(noch Daimler) und eine Vertragswerkstatt
konnten mir bis jetzt nicht den Schaltplan raussuchen.



Der erfahrene Herr von der Niederlassung hat mir geraten erstmal das Überspannungsschutz Relais 000 540 67 45 zu wechseln, da das häufig der Grund allen Übels war. Hab ich grad mal ein neues zum Probieren bestellt.



Das ist der Stand: Ich brauche den Auszug vom passenden Schaltplan,
um mal die Leitungen bis zum MSG durchzuprüfen und die HILFE VON DEN
GÖTTERN DER ERFAHRUNG!



!!!!!!Bitte helft mir!!!!!!
»b0rm1109« hat folgende Dateien angehängt:
  • 1.JPG (294,51 kB - 44 mal heruntergeladen - zuletzt: 22. April 2019, 08:36)
  • 2.JPG (245,55 kB - 40 mal heruntergeladen - zuletzt: 22. April 2019, 08:36)
  • 3.JPG (256,37 kB - 45 mal heruntergeladen - zuletzt: 22. April 2019, 08:36)
  • 4.JPG (265,99 kB - 41 mal heruntergeladen - zuletzt: 22. April 2019, 08:36)
  • 5.JPG (248,63 kB - 41 mal heruntergeladen - zuletzt: 22. April 2019, 08:36)

b0rm1109

Anfänger

  • »b0rm1109« ist männlich
  • »b0rm1109« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29. Juni 2015

Typ: C124

Baujahr: 03/93

  • Nachricht senden

2

Montag, 29. Juni 2015, 23:21

weiter in der Doku
»b0rm1109« hat folgende Dateien angehängt:
  • 6.JPG (276,13 kB - 33 mal heruntergeladen - zuletzt: 22. April 2019, 08:37)
  • 7.JPG (210,53 kB - 34 mal heruntergeladen - zuletzt: 22. April 2019, 08:37)
  • 8.JPG (244,76 kB - 37 mal heruntergeladen - zuletzt: 22. April 2019, 08:37)
  • 9.JPG (178,26 kB - 35 mal heruntergeladen - zuletzt: 22. April 2019, 08:37)
  • 10.JPG (267,69 kB - 29 mal heruntergeladen - zuletzt: 22. April 2019, 08:37)

b0rm1109

Anfänger

  • »b0rm1109« ist männlich
  • »b0rm1109« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29. Juni 2015

Typ: C124

Baujahr: 03/93

  • Nachricht senden

3

Montag, 29. Juni 2015, 23:22

und die letzten 5
»b0rm1109« hat folgende Dateien angehängt:
  • 11.JPG (231,58 kB - 34 mal heruntergeladen - zuletzt: 22. April 2019, 08:38)
  • 12.JPG (227,48 kB - 30 mal heruntergeladen - zuletzt: 22. April 2019, 08:38)
  • 13.JPG (195,08 kB - 30 mal heruntergeladen - zuletzt: 18. April 2019, 11:34)
  • 14.JPG (245,71 kB - 28 mal heruntergeladen - zuletzt: 22. April 2019, 08:39)
  • 15.JPG (237,31 kB - 32 mal heruntergeladen - zuletzt: 22. April 2019, 08:38)

paul-hoo

Fortgeschrittener

  • »paul-hoo« ist männlich

Beiträge: 462

Registrierungsdatum: 6. Januar 2011

Wohnort: Braunschweig

Typ: W124 T

Baujahr: 1995

  • Nachricht senden

4

Samstag, 4. Juli 2015, 12:50

hallo,

hast du den + kabelbaum schon getauscht? solltest du tun.

liebe grüße

p.

Ähnliche Themen

Verwendete Tags

0001414925, Drosselklappe, Kabelbaum, M104

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?