Sie sind nicht angemeldet.

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

1

Samstag, 4. August 2018, 18:04

E220 Fehlercode 35 sowie 55/56: Zundendstufe/Zündspule läuft nicht

Hallo zusammen,

ich habe einen E220 mit Automatik und Klima.

Nach einer Fahrt im Winter auf der Berliner Stadtautobahn ging der Motor zu stottern an, konkret hat der Wagen im warmen Zustand Zündaussetzer bzw. läuft auf 1-2 Zylindern nicht mehr.

Motorseitig sind folgende Teile neu:
Zündspulen incl Kabelbaum
Motorkabelbaum
Lambdasonde vor 1 1/2 Jahren
Zündkabel (Beru)
Zündkerzen vor 8tkm (Beru)
Motorsteuergerät
ÜSR
LMM

Derzeit habe ich MSG zur Verfügung, weshalb ich das MSG ausschließen kann.

Wenn der Wagen - nach dem er Betriebstemperatur erreicht hatte - erneut angelassen wird, sägt die Drehzahl ein wenig. Dieses Problem hatte er schon zuvor.
Der Ausfall der Zylinder erfolgt auch nur im warmen Zustand. Macht man den Motor aus aus und danach wieder an, läuft er kurzzeitig wieder normal.
Meine Vermutung liegt bei den Zündkabeln/Zündkerzen oder an den ganzen Unterdruckschläuchen an Drosselklappe, Spritleiste etc.

Hat jemand Erfahrung mit einem ähnlichen Problem sammeln können?

Danke und vG

  • »Rentnerdaimler« ist männlich

Beiträge: 1 936

Registrierungsdatum: 19. Juni 2014

Wohnort: Rommerskirchen

Typ: s 124 300 TD

Typ: c 124 300 CE

Typ: s 124 230 TE; 250 TD

Baujahr: 1992

Baujahr: 1990

Baujahr: 1991; 1992

  • Nachricht senden

2

Sonntag, 5. August 2018, 00:56

hfm-scan :?: ...durchgeführt :?:

Edite: Drosselklappe mal innerlich genauer angesehen....Kabel

LG Bernd

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rentnerdaimler« (5. August 2018, 01:02)


3

Sonntag, 5. August 2018, 01:29

Gott sei Dank hast nochmal gelesen. ;)

Stimme zu, DK und deren Verkabelung
Undichtigkeit um die Ansaugbrücke, Ventil Kraftstoffverdunstungsanlage (MOT-Ventil) und Teillastentlüftungsgerumpel.
Wurde der Fehlerspeicher durch stromlos machen mal gelöscht?
DK dann neu angelernt oder länger damit gefahren.
Ansonsten mal HFM-Scan probieren, ist wesentlich aussagekräftiger wie der Blinkkram.
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

4

Sonntag, 5. August 2018, 08:41

Hallo,

die Fehler habe ich mit HFM Scan ausgelesen ;)

VG

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

5

Montag, 6. August 2018, 19:47

Also die DK, MOT und Einspritzventile hab ich geprüft. Ferner könnte ich keine Undichtigkeiten feststellen.

Spannende Frage ist also, ob die Suppenteller ZKD dafür verantwortlich sein könnte oder ob ein Sensor sich verabschiedet hat. Ich bringe den Wagen die Tage zum Bosch Service, Vll wissen die mehr...

Danke und vG

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

6

Mittwoch, 8. August 2018, 09:37

Servus und hier ein Update:

Teiltastentlüftung ist ebenfalls in Ordnung und die Schläuche sitzen richtig. Hatte ich vor 2 Jahren bereits mal erneuert.
Leider hat meine Benz Werkstatt frühestens in 2 Wochen einen Termin für mich frei.

Hat jemand eine Ahnung, wer MSG testen kann? Hätte eins zum einsenden da und mich würde interessieren, ob die Zündstufen in Ordnung sind. Alternativ ob es einen ausm Forum mit nem E220 aus Berlin gibt, der sich das Steuergerät kurz einbaut.

Habe auch den Tipp defekten KAT erhalten, jedoch kann ich mir nur schwer vorstellen das der zum teilweise Motorabsterben auf einer Zündspule führt.

Das richtige Vorgehen wäre wohl erstmal ein MSG einzubauen von dem 100% sicher gesagt werden kann, das es in Ordnung ist. Hatte jetzt von 3x verschiedene gebrauchte von denen ich das nicht eindeutig behaupten kann.

Final noch: wer repariert drosselklappen bzw hat Hamann noch eine funktionstüchtige rumfliegen?

VG

mallnoch

Meister

  • »mallnoch« ist männlich

Beiträge: 2 291

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - E280 in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

7

Mittwoch, 8. August 2018, 10:20

Hi,

Fehler 55/56 finde ich nicht.

Der Code existiert nicht.

Fehler 35 ist Sekundärlufteinblasung, sowas hat der m111 nicht sonder nur der m104 anhand der Zusatzluftpumpe.

Mal die Zündspule tauschen und schauen ob der Fehler wandert.

Beim m104 ist unter der Zündspule ein "Zündkerzenstecker"
Der ist manchmal im Lieferumfang von neuen Spulen dabei oder auch nicht.
Der wird gerne vergessen zu tauschen.
Der m111 hat da auch einen Stecker und wie alt sind die bei dir?

Schöne Grüße,
Marcel
Limo 300E

Projekte für 2018
1. T Vorderwagen entrosten und konservieren
2. M103 Motor in T einbauen
3. Automatik Getriebe überholen?
4. Teile von Spender Auto mein Coupe HU fertig machen.
5. Spenderauto bis zum letzten schlachten und entsorgen

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

8

Mittwoch, 8. August 2018, 13:47

Anbei einer der Screenshots aus dem HFM Scan.
»Skeeder« hat folgende Datei angehängt:

mallnoch

Meister

  • »mallnoch« ist männlich

Beiträge: 2 291

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - E280 in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

9

Mittwoch, 8. August 2018, 14:06

Zylinder 5

Hast du nun ein 220 oder 280?

Spule quer tauschen und sehen ob der Fehler mit wandert.
Limo 300E

Projekte für 2018
1. T Vorderwagen entrosten und konservieren
2. M103 Motor in T einbauen
3. Automatik Getriebe überholen?
4. Teile von Spender Auto mein Coupe HU fertig machen.
5. Spenderauto bis zum letzten schlachten und entsorgen

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

10

Mittwoch, 8. August 2018, 16:18

Nen 220er, also 4 Zylinder.
Die Fehlernummer findet man bei Google häufiger.

Mercedes meinte grade zu mir, dass das einsenden bei ECU.de 357€ kostet. Die reparieren dann das Motorsteuergerät.

Zündspule quertauschen ist witzlos, da sowohl die alten als auch die brandneuen Zündspulen den gleichen Fehler produzieren.

Bevor ich 357€ zersäge würde ich erstmal testweise ein funktionierendes Steuergerät brauchen.

VG

mallnoch

Meister

  • »mallnoch« ist männlich

Beiträge: 2 291

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - E280 in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

11

Mittwoch, 8. August 2018, 16:46

Also wenn der Fehler beim Spulen Tausch bestehen bleibt würde ich die entsprechenden Leitungen durch klingeln.
Erst danach das msg in Betracht ziehen.

Meine ecu geb ich dir nicht bevor man weiß der Kabelbaum ist ganz.

Was mich wundert ist das Spule für zylinder 5 angezeigt wird.
Limo 300E

Projekte für 2018
1. T Vorderwagen entrosten und konservieren
2. M103 Motor in T einbauen
3. Automatik Getriebe überholen?
4. Teile von Spender Auto mein Coupe HU fertig machen.
5. Spenderauto bis zum letzten schlachten und entsorgen

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

12

Mittwoch, 8. August 2018, 17:07

Ich hab einen neuen MKB, neue Zündspulen und neue Kabel für die Zündspulen drin ;)

mallnoch

Meister

  • »mallnoch« ist männlich

Beiträge: 2 291

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - E280 in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

13

Mittwoch, 8. August 2018, 17:09

Wenn das Kabel durch klingeln zu schwer ist.
Dann sende eben nur das msg ein und lass dich hinterher überraschen.
Im schlimmsten Fall sind knapp 400 in Sand gesetzt.
Limo 300E

Projekte für 2018
1. T Vorderwagen entrosten und konservieren
2. M103 Motor in T einbauen
3. Automatik Getriebe überholen?
4. Teile von Spender Auto mein Coupe HU fertig machen.
5. Spenderauto bis zum letzten schlachten und entsorgen

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

14

Mittwoch, 8. August 2018, 17:27

Im kalten Zustand wird das ohnehin nichts bringen, da der Motor nur im warmen Zustand spinnt. Den Kabelbaum habe ich vor 2 Wochen erneuert und den der Zündspulen gegen ein Origibalteil vor 3 Wochen. Weder mit den neuen Zündspulen noch mit den alten hat sich eine Änderung ergeben. Ergo wird es nicht an der Verkabelung liegen. Ich tausche als nächstes die Dichtung des Ansaugkrümmers und baue nochmal neue Zündkerzen ein.

Sehr wahrscheinlich liegt es jedoch entweder am MSG, da dieses im Betrieb sehr warm wird und hier ggf eine Verlötung defekt ist oder an einem Motorsensor. Warum die DK nur im warmen Zustand spinnen soll erschließt sich mir nicht. Ich habe jedoch jetzt den passenden Bit und werde morgen mal die Abdeckung runternehmen und die Kabelummantelung begutachten.

Die unwahrscheinlichen Fälle wären dann ZKD oder Kat.

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

15

Donnerstag, 9. August 2018, 12:59

Update Nr. 2: Innenleben der Drosselklappe sieht nicht so schlimm aus. Fehler hat wohl eine andere Ursache.

»Skeeder« hat folgende Dateien angehängt:

Müllmann

Schüler

  • »Müllmann« ist männlich

Beiträge: 81

Registrierungsdatum: 9. August 2016

Typ: 200TE M111.940

Baujahr: 10.93

  • Nachricht senden

16

Freitag, 10. August 2018, 02:09

Also wenn das für dich nicht schlimm ist . :stickpoke:
Ansonsten hier mal meine 2 cent zu deinem Problem .

Ich Lese immer wieder über HFM Scan . So eben auch das der Erfinder / Entwickler sehr umgänglich sei und auch Hilfsbereit ( ich hoffe ich hau hier nicht was durcheinander ) . Von daher würde ich den mal anschreiben mit deinem Problem des 5 Zylinders . Ist ja schon komisch das ein solcher Fehler bei einem 4 Zylinder ausgegeben wird . Vielleicht kann er dir daran schon sagen wo dein Problem liegt oder ist evt. auch dankbar wenn es ein Bug ist so das er diesen Fixen kann . Vielleicht hast du auch eine alte Version wo das noch ein Problem war . Wie gesagt ich kenne HFM Scan nicht aus der Anwendung sondern nur vom Lesen .

Noch was zu den MSG . Ich beschäftige mich mit den Dingern Notgedrungen ein wenig und bin erstaunt was einige aus der Not heraus alles schon rausgefunden haben . Leider steht aber auch viel Unsinn im Netz . Von daher mal die Frage bist du Sicher das du auch das Richtige MSG eingebaut hast wenn du da mehrere von Liegen hast ? Bis jetzt versteh ich das so das die Kiste noch nie Richtig bei dir Lief . Nicht das du da versehentlich oder wegen Falscher Informationen im Netz dir eins eingebaut hast was in deinem Wagen garnicht funktionieren kann .

Fritten-Pete

Erleuchteter

  • »Fritten-Pete« ist männlich

Beiträge: 3 517

Registrierungsdatum: 17. April 2006

Wohnort: Bayern

Typ: 300TD

Typ: 500E

Typ: MB-trac 1400

Baujahr: 1992,1993

  • Nachricht senden

17

Freitag, 10. August 2018, 08:26

Servus,


bei den Stg-Instandsetzern kommt leider oftmals raus dass das MSG i.O. sei und
in Wirklichkeit ist es dann eben doch defekt.

Es sollte doch kein Problem darstellen für eine Werkstatt, das Primärbild der entsprechenden Zündspule
aufzuzeichnen.
Dann siehst man gleich ob das MSG die Spule noch ansteuert oder eben nicht und weiß somit
(bei entsprechender Spannungsversorgung und Masse vom MSG) ob es defekt ist oder nicht.


Wenn das Kabel durch klingeln zu schwer ist.


Wird ihm ned zu schwer sein, aber vielleicht kennt er ja die Grundlagen der Elektrotechnik und weiß dass diese Prüfung
ein Schmarrn ist. Kann man machen, bringt aber nix. Du kannst auch mit dem Fahrrad Bergauffahren und Bremsen oder einen Kübel
Wasser in die Donau schütten. Bringt alles nix.


Gruß Peter
Der Neid der Menschen zeigt an wie unglücklich sie sich fühlen und ihre beständige Aufmerksamkeit auf fremdes tun und lassen, wie sehr sie sich langweilen.

Skeeder

Anfänger

  • »Skeeder« ist männlich
  • »Skeeder« ist der Autor dieses Themas

Beiträge: 19

Registrierungsdatum: 29. Februar 2016

Wohnort: Berlin

Typ: W124

Typ: Ducati ST2

Baujahr: 1994

Baujahr: 2004

  • Nachricht senden

18

Samstag, 18. August 2018, 09:03

Also wenn das für dich nicht schlimm ist . :stickpoke:
Ansonsten hier mal meine 2 cent zu deinem Problem .

Ich Lese immer wieder über HFM Scan . So eben auch das der Erfinder / Entwickler sehr umgänglich sei und auch Hilfsbereit ( ich hoffe ich hau hier nicht was durcheinander ) . Von daher würde ich den mal anschreiben mit deinem Problem des 5 Zylinders . Ist ja schon komisch das ein solcher Fehler bei einem 4 Zylinder ausgegeben wird . Vielleicht kann er dir daran schon sagen wo dein Problem liegt oder ist evt. auch dankbar wenn es ein Bug ist so das er diesen Fixen kann . Vielleicht hast du auch eine alte Version wo das noch ein Problem war . Wie gesagt ich kenne HFM Scan nicht aus der Anwendung sondern nur vom Lesen .

Noch was zu den MSG . Ich beschäftige mich mit den Dingern Notgedrungen ein wenig und bin erstaunt was einige aus der Not heraus alles schon rausgefunden haben . Leider steht aber auch viel Unsinn im Netz . Von daher mal die Frage bist du Sicher das du auch das Richtige MSG eingebaut hast wenn du da mehrere von Liegen hast ? Bis jetzt versteh ich das so das die Kiste noch nie Richtig bei dir Lief . Nicht das du da versehentlich oder wegen Falscher Informationen im Netz dir eins eingebaut hast was in deinem Wagen garnicht funktionieren kann .
Danke für die Antwort ;)
Zum Thema MSG: Ich gehe mal davon aus, dass das richtige MSG verbaut war und meine Wechselgeräte ebenfalls passen, da ich Steuergeräte mit identischer Boschnummer verwendet habe. Ferner lief der Wagen ca. 2 Jahre einwandfrei mit dem Steuergerät, der Fehler ist jedoch nach einer kurzen Autobahnfahrt im Winter aufgetreten. Seit dem gibt es halt im warmen Zustand die Zündaussetzer/tote Zündung. Im kalten Zustand funktionier alles wunderbar.

vG

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?