Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Prototyp

Anfänger

  • »Prototyp« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21. November 2017

  • Nachricht senden

1

Samstag, 5. Oktober 2019, 08:13

Schiebedach am S124 fährt nicht zu - Schalter, Bowdenzug und Getriebe heile

Moin,

ich habe nun endlich wieder einen 124er an der Hand. Einen Perlweißen 300TD mit Motorschaden der drei Jahre stand.

Habe das Schiebedach zum Reinigen und fetten komplett aufgefahren, nach der Aktion lies es sich nicht zu machen.

Ich kann es an der Kurbel hinten normal schließen und auch ankippen. Die Schiebedach Mechanik ist also in Ordnung.

Den Schalter habe ich mit dem meines 190ers quer getauscht bzw funktionierte der 124er Schalter im 190er. Somit ist der auch heile denke ich.

Habe ungefähr 5x die Nullstellung kalibriert mit den beiden mir bekannten Methoden. 3x so lange das Rädchen drehen bis sich ein kleiner Bohrer durch das Loch schieben lässt und zweimal mit der Micro-Schalter Klick Methode. Keine Besserung. Habe diese Methoden schon zweimal erfolgreich bei meinem 190er und einem ehemaligen 124er angewendet …


Wenn ich das Schiebedach wieder öffnen will, hört man den Motor arbeiten (leichtes surren). Es passiert aber nichts.

Hat jemand eine Idee wo der Fehler liegt? Meiner Meinung nach bleibt jetzt nur noch der Motor selber übrig. Komisch dass er das Schiebedach allerdings tadellos öffnen kann

Gruß Pascal

Senior

Fortgeschrittener

  • »Senior« ist männlich

Beiträge: 436

Registrierungsdatum: 13. Januar 2010

Wohnort: GE

Typ: 280T M104

Baujahr: 11.95

  • Nachricht senden

2

Samstag, 5. Oktober 2019, 13:43

Rutschkupplung lose, bzw einstellen. Das ist die Mutter unter der Abdeckung zur Handbetätigung

Prototyp

Anfänger

  • »Prototyp« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21. November 2017

  • Nachricht senden

3

Mittwoch, 9. Oktober 2019, 09:57

Hallo und Danke,
hab ich kontrolliert bzw eingestellt. Keine Änderung, hab sie dann wieder etwas gelöst. Gegen die Rutschkupplung spricht auch, dass sich wirklich nichts tut. Nichtmal ein Zucken.

Irgendein elektrischer Fehler. Hab das Problem noch genauer analysiert. Fahr ich das Schiebedach nur ein Stückchen auf, reagiert der Schalter nicht mal auf die Zu-Mach Befehle. Erst wenn es fast ganz offen ist, tut sich was bei der Schalter Stellung Kippen und Schließen. Nämlich: Es geht weiter auf ?(

Spricht der Schalter direkt den Motor an oder hängt da noch irgendwo ein Steuer Relais dazwischen ?

4

Mittwoch, 9. Oktober 2019, 15:08

oder hängt da noch irgendwo ein Steuer Relais dazwischen ?

Ja, direkt am Motor.
Hier, das Teil wo 22/95 draufsteht.

index.php?page=Attachment&attachmentID=47847

Um es abzuziehen muss man den Sicherunghebel wegdrücken.
Dann mal öffnen, meist sind die Kontakte darin komplett schwarz, abgebrannt und haben keinen Kontakt mehr.
Kann man versuchen zu richten.
A 124 821 0047 RELAIS 64,30 € 76,52 €
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Prototyp

Anfänger

  • »Prototyp« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21. November 2017

  • Nachricht senden

5

Donnerstag, 10. Oktober 2019, 19:46

Moin,

es war nur das Relais, zum Glück!

Sah von außen gut aus, habs aber nicht aufgemacht sondern direkt in die Tonne geworfen. Hab von 190er Schlachtungen noch zwei Motoren liegen mit dem Relais, da hab ich mir eins von gemopst.

Ging auf Anhieb, musste nur nochmal einmal vernünftig die Endlagen kalibrieren :thumbup:

6

Donnerstag, 10. Oktober 2019, 23:36

endlich mal wieder ein positives Feedback. :top:
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Prototyp

Anfänger

  • »Prototyp« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21. November 2017

  • Nachricht senden

7

Freitag, 11. Oktober 2019, 09:17

endlich mal wieder ein positives Feedback. :top:


Ja gerne!

Nur so hilft man auch anderen mit ähnlichen Problemen :thumbsup:

Verwendete Tags

Schiebedach

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?