Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

flash_235

Meister

  • »flash_235« ist männlich
  • »flash_235« ist der Autor dieses Themas

Beiträge: 1 799

Registrierungsdatum: 2. Dezember 2012

Wohnort: Dresden

Typ: W124 300 TDT

Typ: W124 420

Baujahr: 1994

Baujahr: 1993

  • Nachricht senden

1

Sonntag, 2. September 2018, 22:06

Innenbeleuchtung und Ausstiegsbeleuchtung vorn spinnen

Moin,

Ich habe seit 2 Tagen ein sehr nerviges Problem. Während ich fahre oder auch wenn ich stehe, schaltet sich die Innenbeleuchtung und Ausstiegsbeleuchtung einfach von alleine ein, obwohl keine Türen offen sind.

Schlimmer noch, wenn ich abschließe und das ganz passiert, kommt die EDW.

Problem scheinen die Tür Kontaktschalter und der Verteiler darunter zu sein.

Ich hab heute nochmal bisschen probiert. Rechter Tür Kontakt schaltet anscheinend normal, hat über mehrere Stunden alles gemacht was er sollte - rechts befindet sich ja kein Verteiler. Links hab ich nun alles ausgesteckt, auch den Verteiler für die innenbeleuchtung und Ausstiegsbeleuchtung, unter dem Tür Kontaktschalter. Bei Tür offen Fahrerseite geht also gar nix mehr. Nur was jetzt komisch ist, die ausstiegsbeleuchtung vorn bleibt dauerhaft an, auch wenn links abgesteckt - rechts Tür zu ist, bzw auch dieser Tür Kontaktschalter still gelegt ist. .

Ich musste vorerst die Leuchten der Ausstiegsbeleuchtung entfernen, da es mir sonst die Batterie leer saugt.

Wo bekommt die Ausstiegsbeleuchtung also a) ihren Strom her und b) weiß sie, das die Tür offen ist? Die selbe Frage gilt natürlich auch für die Innenbeleuchtung.

Wie schaltet eigentlich der rechte Tür Kontakt, er kann ja kaum links gekoppelt sein, wenn ich links still gelegt habe aber rechts weiterhin normal schaltet.

Man könnte ja auch die Vermutung annehmen, daß der rechte Tür Kontakt Schalter einen Weg hat aber warum schaltet er dann die Innenbeleuchtung sauber aber die Ausstiegsbeleuchtung nicht?

Blödes Thema aber vielleicht hat ja einer eine Idee :-).

Würde mich über eine Rückmeldung freuen.

Danke und Gruß Eric

mallnoch

Meister

  • »mallnoch« ist männlich

Beiträge: 2 251

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - E280 in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

2

Sonntag, 2. September 2018, 22:40

Die ist Masse geschaltet.
Plus kommt von der SA Leiste.
Ist eigentlich alles links an Masse dran an Tür Kontakt Schalter.

Beide Tür Kontakt Schalter schalten Masse auf beide Türen frei.
Je vorne und je hinten.
Limo 300E

Projekte für 2018
1. T Vorderwagen entrosten und konservieren
2. M103 Motor in T einbauen
3. Automatik Getriebe überholen?
4. Teile von Spender Auto mein Coupe HU fertig machen.
5. Spenderauto bis zum letzten schlachten und entsorgen

flash_235

Meister

  • »flash_235« ist männlich
  • »flash_235« ist der Autor dieses Themas

Beiträge: 1 799

Registrierungsdatum: 2. Dezember 2012

Wohnort: Dresden

Typ: W124 300 TDT

Typ: W124 420

Baujahr: 1994

Baujahr: 1993

  • Nachricht senden

3

Sonntag, 2. September 2018, 23:03

Jo Danke. Aber warum leuchtet dann die Ausstiegsbeleuchtung permanent?

Tür Kontaktschalter bestelle ich erstmal alle Neu. Den Verteiler darunter finde ich nicht von der Teilenummer, hat die jemand zur Hand?

BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 657

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

4

Montag, 3. September 2018, 02:49

Wie schaltet eigentlich der rechte Tür Kontakt, er kann ja kaum links gekoppelt sein, wenn ich links still gelegt habe aber rechts weiterhin normal schaltet.

Doch ist so.

Beide Tür Kontakt Schalter schalten Masse auf beide Türen frei.

Korrekt.
Historisch bedingt, als es noch mehrere Türkontakte gab, oldschool mit einem Kabel quer unter dem Armaturenbrett verbunden.

Den Verteiler darunter finde ich nicht von der Teilenummer, hat die jemand zur Hand?

Weswegen man den Verteiler erst bei der Komfortsteuerung als Pos. 63 findet.

Wo bekommt die Ausstiegsbeleuchtung also a) ihren Strom her und b) weiß sie, das die Tür offen ist? Die selbe Frage gilt natürlich auch für die Innenbeleuchtung.

Die ist Masse geschaltet.
Plus kommt von der SA Leiste.
Ist eigentlich alles links an Masse dran an Tür Kontakt Schalter.

nochmal korrekt.

Nur was jetzt komisch ist, die ausstiegsbeleuchtung vorn bleibt dauerhaft an, auch wenn links abgesteckt - rechts Tür zu ist, bzw auch dieser Tür Kontaktschalter still gelegt ist. .

Ich musste vorerst die Leuchten der Ausstiegsbeleuchtung entfernen, da es mir sonst die Batterie leer saugt.

Eigentlich den Fehler schon fast gefunden.
Entweder nach dem Abziehen das Kabel so blöde baumeln lassen, das es an Masse kam.
Oder das Kabel der Ausstiegsbeleuchtung scheuert irgendwo an Masse und gibt über den Verteiler dann wieder Kontakt und schaltet alles was daran hängt, ggfs. verstärkt durch das Gezerre daran dauerhaft.
Vom Kabelbaum Ausstiegsleuchten vorn in die A-Säule ist es nicht doppelt isoliert, ich würde da mal anfangen zu suchen.
Augenmerk auf Übergang unten am Schweller in die Säule.
Hier beim selbst nachgebauten Kabelbaum für die Ausstiegsleuchten an der Stelle extra mit Schrumpfschlauch verstärkt.



Auch noch gucken ob die Isolierung an der Steckern überall vorhanden ist und nicht an Masse kommen kann.
braun/grau sind die Kabel die dann der Aufmerksamkeit/Isolierung bedürfen. Das sind die geschaltenen.

Tür Kontaktschalter bestelle ich erstmal alle Neu.

ihmo rausgeschmissenes Geld, wenn man den Fehler zuvor nicht genauer eingekreist hat.

Je vorne und je hinten.

Bei Bastelkarren ist des dann auch noch mit ner Diode zusammengeschaltet und mit der FFB verheiratet.
Des muss alles leuchten, wenn man Nächstens per Funk die ZV öffnet.

Ist mir nur etwas zuviel Elektrikgefuddel drinne....Kabel...überall Kabel :rofl

:D
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BornToRun« (3. September 2018, 03:04)


flash_235

Meister

  • »flash_235« ist männlich
  • »flash_235« ist der Autor dieses Themas

Beiträge: 1 799

Registrierungsdatum: 2. Dezember 2012

Wohnort: Dresden

Typ: W124 300 TDT

Typ: W124 420

Baujahr: 1994

Baujahr: 1993

  • Nachricht senden

5

Montag, 3. September 2018, 12:31

Danke Thomas. Morgen gehe ich das Problem ab und berichte.

Gruß Eric

Mike69

Profi

  • »Mike69« ist männlich

Beiträge: 680

Registrierungsdatum: 8. Juli 2007

Wohnort: Kranzberg bei Freising

Typ: S320 W140

Typ: 300E W124

Typ: 230E W124

Baujahr: 1995

Baujahr: 1987

Baujahr: 1990

  • Nachricht senden

6

Montag, 3. September 2018, 17:48

Mal blöde Frage, betrifft das deinen Kombi oder die Limo?
Kombi ggf. noch was hinten an der Zuziehhilfe im Busch?
So viel is doch an so einer Ausstiegsbeleuchtung nicht dran...

2 Verteiler gibts doch da aber, oder? Es gibt auch hinten einen...
Mann das ist schon so lange her als ich die damals nachgerüstet hab... :cursing:
1995 W140 S320
1999 R170 SLK 230 K
2009 Toyota Camry Hybrid
1991 Buick Park Avenue
1988 Chrysler LeBaron Coupe
1987 W124 300E
1990 W124 230E
1998 W210 E300TDT
========================================================
Ex: 2x98er Opel Omega Lim.,89er Chrysler GTS, 88er BMW 730i, 89er MB 260E, 89er MB 300TE, 87er MB 300D, 86er MB 230E, 85er MB 230E, 92er Buick Park Avenue, 86er MB 230TE, 86er MB 300TE, 91er MB 230TE, 91er MB 230CE, 94er VW Passat Variant, 94er Opel Corsa, 98er BMW 528i, 98 E290TD

flash_235

Meister

  • »flash_235« ist männlich
  • »flash_235« ist der Autor dieses Themas

Beiträge: 1 799

Registrierungsdatum: 2. Dezember 2012

Wohnort: Dresden

Typ: W124 300 TDT

Typ: W124 420

Baujahr: 1994

Baujahr: 1993

  • Nachricht senden

7

Montag, 3. September 2018, 20:30

Nur vorn. Und ja ist der Kombi. Hinten ist alles in Ordnung

BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 657

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

8

Montag, 3. September 2018, 21:00

Und ja ist der Kombi. Hinten ist alles in Ordnung

Dann sollte das keinen Einfluß nach vorne haben.
Der Schalter im Kombi lässt sich im Normalfall nur auf die hinteren Türkontakte umschalten.
Die sind ab Werk nicht mit den vorderen verbunden.
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

flash_235

Meister

  • »flash_235« ist männlich
  • »flash_235« ist der Autor dieses Themas

Beiträge: 1 799

Registrierungsdatum: 2. Dezember 2012

Wohnort: Dresden

Typ: W124 300 TDT

Typ: W124 420

Baujahr: 1994

Baujahr: 1993

  • Nachricht senden

9

Dienstag, 4. September 2018, 22:33

Rückmeldung. Ich glaube ich bin dem Fehler auf die Schliche gekommen. Zunächst hab ich natürlich die Tür Kontakte und Verteiler getauscht gegen neue.

Nach Einbau keine Besserung - also Licht innen bleibt an und Ausstiegsbeleuchtung ebenfalls. Also bin ich try and error mäßig vorgegangen. Sprich ich habe vom Verteiler ein Kabel nach dem anderen abgezogen und immer wieder probiert:



Dabei ist mir dann aufgefallen, wenn ich das Kabel von der Ausstiegsbeleuchtung abziehe 1. Die Innenleuchte nun wie sie soll ausgeht bei Tür zu und, jetzt kommt es, das Licht der Ausstiegsbeleuchtung schwächer wird aber nicht aus geht. Damit ist dann auch klar, das der Kabelbaum Ausstiegsbeleuchtung irgendwo Masse schlägt und sich der Spaß auf den ganzen Verteiler auswirkt und damit dann auch auf die Innenbeleuchtung und schlussendlich auch die EDW, wenn ich abschließe.

Ausstiegsbeleuchtung ist erstmal nicht angeschlossen und an den dazugehörigen Leuchten abgeklemmt. Damit sind alle anderen Funktionen wieder gegeben.

Da ich eh demnächst alles wieder raus reiße, schaue ich mir dann den Kabelbaum in Ruhe an.

Gruß Eric

rosenholz280e

Anfänger

  • »rosenholz280e« ist männlich

Beiträge: 48

Registrierungsdatum: 15. März 2018

Wohnort: Freiburg im Breisgau

Typ: w124 280e Mopf 1,5

Baujahr: 1993

  • Nachricht senden

10

Freitag, 7. September 2018, 23:11

Habe ein ähnliches Problem

Servus, seit ich das Becker Radio wieder eingebaut habe geht die Innenraumbeleuchtung nicht mehr aus wenn der Schiebeschalter auf Normalstellung (Türkontakt) gestellt ist, Türen natürlich alle zu! Muss dann auf „0“ stellen, dann geht es aus. Kann da beim Radio reinschieben was verrutscht sein?? Oder ist das nur zufällig gerade dann aufgetreten? Das Radio geht doch so schwer raus, will es ungern wieder rauszerren wenn da kein Zusammenhang bestehen kann...

BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 657

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

11

Samstag, 8. September 2018, 00:56

Liegt natürlich am Radio, oder warum sollte es bei der Karre anders sein. :whistling:
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

rosenholz280e

Anfänger

  • »rosenholz280e« ist männlich

Beiträge: 48

Registrierungsdatum: 15. März 2018

Wohnort: Freiburg im Breisgau

Typ: w124 280e Mopf 1,5

Baujahr: 1993

  • Nachricht senden

12

Samstag, 8. September 2018, 17:36

Hmmm, bin mir nicht sicher ob das nun der übliche BTR Ironiemodus ist oder nicht...

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?