Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

faceman

Anfänger

  • »faceman« ist männlich
  • »faceman« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 24. April 2007

  • Nachricht senden

1

Donnerstag, 20. November 2008, 18:23

Gurtbringer CE

Hi suche Schaltplan für Gurtbringer beim CE,
er fährt raus aber nicht wieder rein und nun bin ich am suchen was es sein kann.
Zuerst war er ein bischen weit rein gefahren,
hab ihn ein bischen rausgezogen und nun fährt er wieder raus aber immer noch nicht rein.

Mfg Andree.

pralltopf

Fortgeschrittener

Beiträge: 402

Registrierungsdatum: 29. Mai 2007

Wohnort: 16,54 km nord/nord/westlich von Stuttgart

Typ: I. 124.088 280 TE ____ Typ: II. 124.061 300 CE-24___ Typ: III 124.034 E420

Baujahr: 93/93/94

  • Nachricht senden

2

Donnerstag, 20. November 2008, 18:36

RE: Gurtbringer CE

Moin!

Prüfe mal erst den Türkontaktschalter.(Kannst ja den der anderen Seite nehmen :tongue: ).
Die korrodieren gerne bzw. setzen sogar Grünspan an. Somit fehlt das entscheidende Signal
für den Bringer.

Bei mir hat dieser schon zwei mal den Gutbringer "durcheinander" gebracht. :rant:
Greets!

Frank
Die goldene Regel lautet:
Es gibt keine goldene Regel.

George Bernard Shaw 1856-1950 (irischer Schriftsteller)

Schanky

Meister

  • »Schanky« ist männlich

Beiträge: 1 861

Registrierungsdatum: 25. Juli 2007

Typ: E200Cab. ; 190E 2,6

Baujahr: 1996; 1990

  • Nachricht senden

3

Donnerstag, 20. November 2008, 21:02

Du hast Post
Gruß
Frank

Autogas ist gefährlich, das muss explodieren!!!!!!

turbonorbert

Fortgeschrittener

  • »turbonorbert« ist männlich

Beiträge: 174

Registrierungsdatum: 22. Juli 2007

Wohnort: Hamm

Typ: 300CE / 420 sl (r107)

Baujahr: 1992/ 1987

  • Nachricht senden

4

Samstag, 22. November 2008, 15:47

Kleiner Hinweis

1. Wenn der GB raus- aber nicht reinfährt kann es nicht er Türkontakt sein!
2. Reinfahren tut er, wenn a) der Sicherheitsgurt eingesteckt wird
b) nach Zeit, veranlasst durch Zeit im Steuergerät.

Massnahme. Wenn du faul und reich bist (wie ich), kauf dir sofort ein
Steuergerät.

Bist du arm und fleissig. Tausch die beiden Steuergeräte li /re
(sitzen hinter Seitenverkleidung am Bringergestänge)

und kauf dann ein neues Steuergerät.
Freundliche Grüße

Norbert

Damien

Erleuchteter

  • »Damien« ist männlich

Beiträge: 3 494

Registrierungsdatum: 27. November 2003

Wohnort: Nürnberg

Typ: E320 Coupe

Baujahr: 94

  • Nachricht senden

5

Samstag, 22. November 2008, 16:16

Du kannst es auch einfacher machen. (wenns klappt)

Stuergeräte tauschen (dann siehst du, obs am Steuergerät liegt, was sehr wahrscheinlich ist).

Dann reinigst du erstmal die Steckerpins.
Sollte das nicht helfen öffnest du das defekte und reinigst die Platte mit Contakt-Spray.

Das hat bei mir auch geholfen. Der Gurtbringer ist bei mir schon so oft steckengeblieben etc und immer hab ichs so zum laufen gebracht. ISt deutlich billiger ;)

Wenn es natürlich klappt. Aber probieren würde ich es auf jeden Fall.

Gizz

Anfänger

  • »Gizz« ist männlich

Beiträge: 56

Registrierungsdatum: 5. März 2004

Wohnort: Stollberg/Umgebung

Typ: MB W124 300 CE 24V

Baujahr: 1992

  • Nachricht senden

6

Mittwoch, 17. Dezember 2008, 11:40

Mein Gutbringer (Fahrerseite) kommt nach vorn (bis Anschlag), geht aber sofort wieder in seine Ausgangsposition (was eigentlich gar nicht so schlecht ist für Gurtmuffel, zu welchen ich aber nicht zähle).

Liegt das an dem Steuergerät? Kaputt? Stecker ab?
Ich bin für 3 Liter Autos!


c124-E200

Fortgeschrittener

  • »c124-E200« ist männlich

Beiträge: 517

Registrierungsdatum: 1. Oktober 2008

Wohnort: Norddeutschland

Typ: C 124 E 200

Baujahr: 1995

  • Nachricht senden

7

Samstag, 20. Dezember 2008, 18:04

RE: Gurtbringer CE

Solltest Du dir ein neues Steuergerät kaufen müssen:

denk an die richtige Steuergerätenummer - da gibt es unterschiedliche!

Ich hatte mit meinem Gurtbringer auch Probleme - der fuhr nicht aus.
Nachdem ich den Türkontaktschalter kräftig hin- und hergedrückt hatte und mit Kontaktspray bearbeitet hatte funktionierte der Gurtbringer wieder.

Gruß Claus

Maddin

Profi

  • »Maddin« ist männlich

Beiträge: 687

Registrierungsdatum: 18. Juli 2007

Wohnort: Alpen/NRW

Typ: 300 CE , Opel Astra F

Baujahr: 1991, 1994

  • Nachricht senden

8

Sonntag, 31. Mai 2009, 16:46

Gurtbringer - Folge 1234.342

Habe folgendes Problem :
Mein Gurtbringer auf der Fahrerseite fährt nicht mehr raus !

Geprüft :
- Türkontaktschalter = i.O , da der Gurtbringer zuckt, beim betätigen

- Gurtschlossschalter = i.O, da der Gurtbringer nicht mehr zuckt wenn der Gurt eingesteckt ist und der Türkontaktschalter betätigt wird

Mein Verdacht : Mikroschalter an der Gurtgeberstange !

Die Endstellung des Gurtgebers kann man ja verändern in dem man das schwarze Plastikteil in der Stange versetzt.
Somit sollte sich ja etwas verändert - tut es aber nicht !

Wenn ich den Gurtbringer von Hand rauszieh, kommt er rausgefahren und stoppt. Man bekommt in aber nicht mehr rein, weil der Motor einen Gegendruck abgibt. Somit muß ich die Stange komplett rausziehen.
Dann dreht der Motor ca. 10 sek. lang frei durch und stoppt.
Erst dann kann ich die Stange wieder mit Gefühl einführen.

Betätige ich dann den Türkontaktschalter, beginnt das selbe Spiel von vorne :
Er zuckt nur , d.h. er fährt 5mm nach vorne und sofort wieder 5 mm rein.
Wobei die Stange von der Endstellung her zuweit drin sitzt.


Habt ihr eine Idee, warum es nicht die 2 Mikroschalter für die Endstellung sein sollten ?

Und wo bekomm ich die Mikroschalter ?
Vielleicht hat ja einer ne Artikelnummer zurhand, beispielsweise bei Conrad.


Gruß Martin

c124-E200

Fortgeschrittener

  • »c124-E200« ist männlich

Beiträge: 517

Registrierungsdatum: 1. Oktober 2008

Wohnort: Norddeutschland

Typ: C 124 E 200

Baujahr: 1995

  • Nachricht senden

9

Sonntag, 31. Mai 2009, 18:04

RE: Gurtbringer - Folge 1234.342

Hallo Martin,

könnte es sein, daß einer der Schalter minimal verbogen oder verschmutzt ist?

Gruß Claus

Maddin

Profi

  • »Maddin« ist männlich

Beiträge: 687

Registrierungsdatum: 18. Juli 2007

Wohnort: Alpen/NRW

Typ: 300 CE , Opel Astra F

Baujahr: 1991, 1994

  • Nachricht senden

10

Sonntag, 31. Mai 2009, 18:25

Hallo ! Hatte grade den GB ausgebaut, die Mikroschalter ab, mit kontaktspray eingesprüht, aber alles ohne Erfolg. Die gleichen Sympthome wie vorher !

Welche Schalter sollen verbogen sein ?

Wie kann man die einzelnen Bauteile denn überprüfen ?

c124-E200

Fortgeschrittener

  • »c124-E200« ist männlich

Beiträge: 517

Registrierungsdatum: 1. Oktober 2008

Wohnort: Norddeutschland

Typ: C 124 E 200

Baujahr: 1995

  • Nachricht senden

11

Sonntag, 31. Mai 2009, 18:31

... Das hört sich möglicherweise merkwüdig an, aber hast Du die Funktion bei demontierter Verkleidung getestet?

Ob der Schalter verbogen ist, kann man häufig nur schwer erkennen, die Funktion könntest Du allerdings mit dem Multimeter testen.

Maddin

Profi

  • »Maddin« ist männlich

Beiträge: 687

Registrierungsdatum: 18. Juli 2007

Wohnort: Alpen/NRW

Typ: 300 CE , Opel Astra F

Baujahr: 1991, 1994

  • Nachricht senden

12

Sonntag, 31. Mai 2009, 18:36

Habe grade alles ab, aber irgendwie ist das alles sehr gespenstig von der Funtionsweise her. Er fährt nur aus wenn ich ihn manuell herausziehen. Und wenn er in einer gewissen Stellung ist (eingefahren) und ich dann den Türkontakt , bzw. Gurtbringerschalter betätige, fährt er einen weiteren cm ein aber nicht aus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maddin« (31. Mai 2009, 18:36)


c124-E200

Fortgeschrittener

  • »c124-E200« ist männlich

Beiträge: 517

Registrierungsdatum: 1. Oktober 2008

Wohnort: Norddeutschland

Typ: C 124 E 200

Baujahr: 1995

  • Nachricht senden

13

Sonntag, 31. Mai 2009, 18:44

... Das Steuergerät sitzt ja hinten bei der Rückenlehne im Heckbereich. Bau doch mal den gesamten Gurtbringer aus und schau Dir mal die gesamten Steckkontakte von Steuergerät und Stecker an. - Ist Da etwas korrodiert?

Schau Dir auch mal die Mechanik von dem Gurtbringer an, ob da etwas verharzt ist.

Maddin

Profi

  • »Maddin« ist männlich

Beiträge: 687

Registrierungsdatum: 18. Juli 2007

Wohnort: Alpen/NRW

Typ: 300 CE , Opel Astra F

Baujahr: 1991, 1994

  • Nachricht senden

14

Sonntag, 31. Mai 2009, 20:36

Zitat

Original von c124-E200
... Das Steuergerät sitzt ja hinten bei der Rückenlehne im Heckbereich. Bau doch mal den gesamten Gurtbringer aus und schau Dir mal die gesamten Steckkontakte von Steuergerät und Stecker an. - Ist Da etwas korrodiert?

Schau Dir auch mal die Mechanik von dem Gurtbringer an, ob da etwas verharzt ist.


Alles schon gemacht. Ist nichts zu erkennen. Sieht alles top aus

c124-E200

Fortgeschrittener

  • »c124-E200« ist männlich

Beiträge: 517

Registrierungsdatum: 1. Oktober 2008

Wohnort: Norddeutschland

Typ: C 124 E 200

Baujahr: 1995

  • Nachricht senden

15

Sonntag, 31. Mai 2009, 21:15

... Hast Du schon, wie bereits oben in diesem Beitrag beschrieben, die Steuergeräte von Links nach Rechts vertauscht? Die Steuergeräte gehen auch gerne mal kaputt. Bei dem Austausch solltest Du allerdings auch darauf achten, daß Du auf beiden Seiten die gleichen Steuergeräte verbaut hast (Nummern vergleichen).

Hast Du die Microschalter schom mit dem Multimeter durchgetestet (Summerfunktion). Im Bedarfsfall findest Du die Stromlaufpläne im WIS.

Maddin

Profi

  • »Maddin« ist männlich

Beiträge: 687

Registrierungsdatum: 18. Juli 2007

Wohnort: Alpen/NRW

Typ: 300 CE , Opel Astra F

Baujahr: 1991, 1994

  • Nachricht senden

16

Sonntag, 31. Mai 2009, 21:26

Werd ich wohl nochmal ran müssen ;)

Maddin

Profi

  • »Maddin« ist männlich

Beiträge: 687

Registrierungsdatum: 18. Juli 2007

Wohnort: Alpen/NRW

Typ: 300 CE , Opel Astra F

Baujahr: 1991, 1994

  • Nachricht senden

17

Montag, 1. Juni 2009, 10:31

Problem gelöst !

So, nun habe ich den Fehler gefunden nach dem ich heute morgen alles durchgeprüft habe.

Das Ergebniß war das ich selbst einen dummen Fehler bei der letzten Überprüfung des Gurtbringers eingebaut habe.
Die Kabelschuhe + und - am Gurtbringermotor waren vertauscht.

Dies muß mir wohl schon vor einiger Zeit passiert sein ,als ich den Gurtbringer schonmal überprüft habe. Zu dem Zeitpunkt lag der Fehler aber an dem nicht angeschlossenen Stecker der zum Gurtschloss geht unterm Fahrersitz.

Drauf gekommen bin ich das der funktionstüchtige Gurtbringer auf der Beifahrerseite sich nicht rausziehen ließ wenn man ihn manuell herausziehen wollte.

Der Gurtgeber auf der Fahrerseite hatte das gleiche Problem nur umgekehrt.
Wenn ich die Stange einschieben wollte ,blockierte er und drückte sie immer raus.

Dachte ich mir, da stimmt doch dann was mit der Drehrichtung des Motors nicht.
Dann bin ich auf die Idee gekommen mal die Stecker am Motor zu vertauschen, da mir dort grade in den Sinn kam das ich dort mal rumgefummelt habe.

Und siehe da - es funktioniert !

Steinigt mich! :stickpoke: :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maddin« (1. Juni 2009, 10:31)


Gizz

Anfänger

  • »Gizz« ist männlich

Beiträge: 56

Registrierungsdatum: 5. März 2004

Wohnort: Stollberg/Umgebung

Typ: MB W124 300 CE 24V

Baujahr: 1992

  • Nachricht senden

18

Freitag, 21. August 2009, 13:10

Hey Leute,

also zur Zeit hat mein Beifahrer-Gurtbringer auch ne Macke.

Funtion - einwandfrei - kommt raus nach dem einsteigen - fährt rein nach dem anschnallen

Macke:
Er kommt willkürlich rausgefahren (wärend man angeschnallt ist) und hört nicht auf zu drehen (der Motor).
Wenn ich das hier so lese, tippe ich fast schon auf den Minikontaktgeber der die Endposition angiebt...
ABER - Warum kommt er raus, wenn er es gar nicht soll? Und warum funktioniert er sonst ohne Probleme (auch der Endschalter bringt seine Meldung).

Hat jemand schon so ein Symptom gehabt?
Ich bin für 3 Liter Autos!


Damien

Erleuchteter

  • »Damien« ist männlich

Beiträge: 3 494

Registrierungsdatum: 27. November 2003

Wohnort: Nürnberg

Typ: E320 Coupe

Baujahr: 94

  • Nachricht senden

19

Freitag, 21. August 2009, 15:36

Hm wechsel doch mal den Schalter an der Tür mit der Fahrerseite. Evtl spinnt der und sagt dem auch, dass er mal rausfahren soll. Würde aber das ständige drehen nicht erklären (eher der Endkontakt)

zebranozebra

Fortgeschrittener

  • »zebranozebra« ist männlich

Beiträge: 294

Registrierungsdatum: 11. November 2007

Wohnort: VEC

Typ: W123-W124 247E (GS-P/D)

Typ: A124-300CE24_C124-230CE_S124-300TDT_W124-300D4MATIC

Typ: alle Vierrädrigen mit Stern auf der Haube

Baujahr: 1981-1989(x3)-1992(x2)-1994-2001

  • Nachricht senden

20

Sonntag, 27. Oktober 2013, 14:56

Moin, ich habe ebenfalls Probleme mit beiden Gurtbringern. Ich habe bereits beide Seiten gegen funktionstüchtige ausgetauscht, es funktioniert aber trotzdem keiner.
?(
Hätte jemand einen Schaltplan für mich?
Danke vorab und Gruß aus Nordwest
zebranozebra

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?