Sie sind nicht angemeldet.

  • »bornitmetallic280TE« ist männlich
  • »bornitmetallic280TE« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 16. August 2007

  • Nachricht senden

1

Samstag, 14. Juli 2018, 13:57

Verbindung Werksanschlüsse Aktiv Bass system Original Becker 2000 1430BE und neuerem Radio -siehe Fotos-

Hallo zusammen,

leider möchte meine Frau nun ihr Becker Autoradio gegen ein Kenwood tauschen.
Als absoluter Laie auf diesem Gebiet, habe ich aber keine Ahnung wie ich den vorhandenen Kabelsatz mit dem des neuen Radios verbinden kann.
Das Fahrzeug hat den SA Code 814 Aktiv Bass System.
Im Internet habe ich keinen passenden googlen können.

Hat jemand von Euch eine Idee bzw. einen Link oder eine Bezeichnung auf Lager.

Vielen Dank schon einmal J .

Grüße
Sascha
»bornitmetallic280TE« hat folgende Dateien angehängt:

Typ ohne Namen

Fortgeschrittener

  • »Typ ohne Namen« ist männlich

Beiträge: 209

Registrierungsdatum: 31. Oktober 2011

Wohnort: Wildeshausen/Bremen

Typ: E200 Diesel

Baujahr: 10/94

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Samstag, 14. Juli 2018, 14:17

Ich glaube, da würden dir hier einige Leute den Kopf für abreißen, das schöne Becker Mexico rauszureißen. :rolleyes:
Was du da momentan drin hast, ist ein 2-Teiliges Radio, der Empfänger- und Verstärkerteil ist hinten. Der Runde Stecker ist die Verbindung zwischen den beiden.
Und nochmal eben kurz zur Info: Komplett und in gutem Zustand ist das Mexico zwischen 500 und 1000€ wert. Wenns so bestellt wurde, würd ich das da niemals rausreißen.

Zu deinem Problem: Die Lautsprecheranschlüsse sind jetzt logischerweise hinten, du müsstest also neu verkabeln durchs ganze Auto. Durch Aktivbass wird das Ganze noch etwas komplizierter, das hat auch noch einen extra Verstärker hinten (soweit ich weiß aber Hi-in, d.h. man kann den direkt ans Radio klemmen und nicht an die Vorverstärkerausgänge wie bei Soundsystem SA 810). Wenn du einen Überblendregler hast, wirds noch komplizierter und da hört mein Wissen auch schon auf. Wenn mans also richtig machen wollen würde, bräuchte man eine komplett neue Verkabelung zu den Lautsprechern (ja, alle 6!) und eine Endstufe für die Kickbässe in den Türen, die mit 2x2Ohm klarkommt.

Alles in allem: Tus nicht!
Such lieber eine Möglichkeit Aux in das Mexico zu kriegen. Oder wenn man auf CDs steht, kann man sich bestimmt auch irgendwie das Bedienteil mit CD Laufwerk holen und den Empfängerteil behalten. Sieht auch nicht so bescheiden aus wie mit einem viel zu neuen Kenwood.

Edit: Mal nebenbei wird der Klang eher schlechter mit dem Kenwood. Die Beckers (und vor allem das Mexico) sind halt auf die originalen LS ausgelegt und das hört man, finde ich. Hatte auch mal ein KDC-BT60U und bin dann wieder zu den Beckersens zurück gekommen. V.a. weil man im W124 nur schlecht andere LS einbauen kann und die orginales zumindest mit einem Becker ganz ordentlich klingen. Bin auch bei einem Mexico hängengeblieben, aber einem der Nachfolger. (Becker Mexico Pro CC, glücklicherweise einteilig)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Typ ohne Namen« (14. Juli 2018, 14:28)


BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 657

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

3

Samstag, 14. Juli 2018, 20:12

Kann man so oder so sehen.
Mich können die alten Radios ohne RDS auch nicht mehr unbedingt begeistern.
Weswegen ich auch ein neueres TrafficPro verbaut habe.
Allerdings fehlte bei meinem auch das Bedienteil und die Preise, die dafür aufgerufen werden waren mir zu teuer.
Das hat wie ein neues Kenwood einen ISO-Anschluss.
Der Umbau von einem 2-Komponentengerät ist in der Tat etwas aufwändiger.
Weswegen bei vielen Vorbesitzern da schon ein grausamer Kabelsalat veranstaltet wurde. ;(
Die 2. Komponente sitzt im TEE rechts hinter der Seitenklapppe.
So sieht das übereinander dann aus



unten die 2. Komponente hinten.

Der Aktivbassvertärker sollte bei einem TEE auch da rechts igendwo sitzen und sieht so aus.



(Ich habe nie an einem TEE mit 2 Komponentem und Aktivbass rum gefrickelt, insofern kann jemand die Lage der Bauteile in einem TEE HR bestätigen?)
Hier die Originalverkabelung dazu.
Fakt, man kommt um zusätzliches Kabelziehen nicht drumrum.
So ein paar Stunden gehen da schon drauf, nix plug&play, wie bei einem einfachen Radio.
Der Rest ist dann eine Frage des eigenen Anspruches, ob man an den Originalkabel rumschnibbelt oder sie unangetastet lässt.
Ich bevorzuge dann ohne schibbeln mit Adapter.
1. Das Antennenkabel muss samt Steuerkabel nach vorn verlängert oder durch ein längeres ersetzt werden.
A 1248201215 Leitung ~ 44 €
ok dann vll. doch verlängern, klick
und ca 5 m 0,75 mm² für die Steuerleitung.
Die Steuerleitung mit dem Stecker an der 2 Komponente verbinden, dann wird auch der Aktivbass weiterhin mit angesteuert.
Vorne am Radio auf die meist blaue, einzelne Leitung am Stromapapter.
Für ISO-Anschluss am Radio noch diesen Adapter dazu klick
2. Strom ist einfach. Man besorgt sich so einen Adapter klick.
3. Anschluß der vorderen LS.
Nach dem Ausbau des Radios nach schaumstoffummantelten Kupplungen suchen.
Hierzu auch den Ascher ausbauen.
Nicht vom Kabelsalat abschrecken lassen nur zu Anschauung.



So wild es aussah, keiner der 5 Vorbesitzer hatte ein Originalkabel zerschnitten. :thumbsup:
Auseinanderstecken und die Stecker weiß = L und schwarz = R in den Adapter VL und VR stecken.
4. Die LS-Kabel nach hinten, welche man mit dem Antennenkabel neu am Besten direkt an die LS verlegt.
Beim TEE Extraaufwand , da man in die Türen hinten muss.
Also verlängert man die LS-Kabel von HL und HR nach hinten auf die an der 2. Komponenten befindlichen Stecker.
Kupplungen dafür, Stecker dto.
Wenn man das mit der Antenne und der Steuerleitung macht, kaum mehr Aufwand.
ÜBR bleibt dann drin und weiterhin aktiv.
Sehr praktisch wenn die Schwiegermutter hinten mal mitfährt und man ohne langes Menügefummel die LS hinten abstellen muss.
Aktivbass hängt dann am hinteren statt wie Original an den vorderen LS.

Auf dem 2. hochgeladenen Bild sieht man noch einen kleinen 2-poligen Stecker.
Da liegt das Geschwindigkeitssignal für die GaLa dran und falls vorhanden Telefon Mute.
Gibt es auch einen Gegenstecker für, macht aber nur Sinn, wenn das neue Radio das auch benötigt.

Der 124 bot schon immer eine lange Liste der Möglichkeiten, man muss es dann auch so wollen und machen. ;)
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?