Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MEGW124

Anfänger

  • »MEGW124« ist männlich
  • »MEGW124« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 20. November 2016

Wohnort: 34286 Spangenberg

Typ: E 200 T Automatik, Bj 96

Typ: R 170, 230K

Baujahr: 1996

Baujahr: 1998

  • Nachricht senden

21

Dienstag, 20. Dezember 2016, 19:35

Grundsätzlich möglich, habe zur Zeit keine Garage und muss draußen werkeln oder zur Werkstatt.

Hatte gehofft, dass die Fehlerbeschreibung reichen würde um Einzugrenzen. Schaltpläne sind für mich ein Buch mit sieben Siegeln aber ich werde alles nötige besorgen, mich einfuchsen und berichten.

PS: Klare Worte sind in meinen Augen besser als keine Worte! ;-)

BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 2 625

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

22

Dienstag, 20. Dezember 2016, 22:38

PNs liest du wohl nicht, sowas darf ihmo auch mal ein paar Tage dauern, bis man Bock drauf hat was von seinem Wissen weiterzugeben.
Ich habe da nicht immer Bock drauf, zumal es auch bei mir eh wengle länger gedauert hat, drauf zu kommen.
Und mehr wie 3 Worte sind auch noch nötig und du hast ja schon 3 Wochen benötigt um die Bilder hochzuladen.
Soviel zu gefühlten Dringlichkeit. :whistling:

Schaltpläne sind für mich ein Buch mit sieben Siegeln aber ich werde alles nötige besorgen, mich einfuchsen und berichten.

Wenn des so einfach wäre.
Du hast einen 96er mit IR-FB und WFS und nen toten Sender.
Ab 9/94 gibt es da, wie bereits erwähnt, einen CAN-Bus der mit dem MSG kommuniziert.
Insofern Elektroschrott, da es die Sender aktuell nicht mehr gibt.
Weiß nicht, wie das Projekt ausging, aber jetzt,wo es keine Schlüssel mehr gibt, müsste der sich ne goldene Nase verdienen.
Soviel Elektronik kann ich leider nicht, ich kann nur elektromechanisch mit Relais.
Ich hatte aber aktuell mal ein Objekt, an welches ich länger rankonnte und Diverses messen und probieren konnte.
Insgesamt 3 Tage und ich kann Schaltpläne lesen und kenne den 124 elektrisch sonst fast auswendig.
Vorübergehende provisorische Lösung: (Ohne Gewähr)
Steuergerät A 202 820 44 26 austecken. WFS aktiv, IR und ZV sind dann tot.
Schlösser lassen sich aber mechanisch und per ZV mit dem Schalter in der MK betätigen.
Die PINs 17 br/bl, 25 br/vio und 26 br/gn mit Pin 27 br (Masse) verbinden oder direkt auf Masse legen.
Jetzt sollte der eigentlich wieder starten. WFS nicht mehr vorhanden.
Als Ersatz für die ZV habe ich dann in die ws/gn Leitung an der Pumpe (bei dir unter der Schaumstoffabdeckung) eine FFB nach Anleitung des Hersteller für pneumatische ZV eingeschleift und die Schaltzeit auf 4 sec. gestellt.
Zusätzlich, als Komfortfeature, die Blinker nach Anleitung angeschlossen.
Der Eigner fährt jetzt ca. 4 Wochen mit der Lösung rum und ist seither nicht mehr stehen geblieben, bzw. konnte immer starten.
Ist auch ganz happy, weil die FFB viel besser funzt und die Blinker dabei blinken.
Wie immer, für alle die damit was anfangen können, für Umme. :schlag:
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D

Two and a Half Cars



:prost:

MEGW124

Anfänger

  • »MEGW124« ist männlich
  • »MEGW124« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 20. November 2016

Wohnort: 34286 Spangenberg

Typ: E 200 T Automatik, Bj 96

Typ: R 170, 230K

Baujahr: 1996

Baujahr: 1998

  • Nachricht senden

23

Mittwoch, 21. Dezember 2016, 12:36

Als erstes ein dickes SORRY, dass es so lange gedauert hatte, die Bilder einzustellen. War beruflich im Ausland, bin 9! Tage wegen dem Pilotenstreik der LH dort hängengeblieben und endlich wieder Zuhause im Chaos der unerledigten Angelegenheiten gefangen gewesen.

PN hätte ich gelesen, da ich aber größtenteils über's Handy mit Tapatalk ins Forum gehe und jetzt erst gelesen habe, dass eine veraltete Version genutzt wird, die PN's leider nicht unterstützt, die PN nicht mitbekommen...

Soviel zum angebrachten entschuldigen! ;-)

Ich bin sehr froh über diese detaillierte Information und werde damit in die Werkstatt meines Vertrauens gehen!

Selbstverständlich gebe ich Rückmeldung über das Ergebnis ins Forum!

Vielen Dank für die nicht selbstverständliche Mühe!!!

Schöne Feiertage

Stephan

Ähnliche Themen

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?