Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

1

Donnerstag, 10. April 2014, 21:20

Gebläse Lüfter defekt bei Nachrüst-Klima (Diavia)

Hallo,

gestern ist ohne Vorwarnung (also typische Alterserscheinungen wie Quietschen etc) mein Gebläselüfter ausgefallen, es funktioniert keine Stufe mehr. Das 300CE Coupe, BJ 88 besitzt eine nachgerüstete Klima von Diavia (soviel habe ich heute herausgefunden), die 3 Tasten der Klimasteuerung funktionieren (Relais klicken) aber wie gesagt der Lüfter tut gar nix.

Habe heute mal im Motorraum alles freigelegt um an den Lüfterkasten zu kommen, aber die Schrauben sitzen seitlich sehr ungünstig, ich komme da teilweise nicht mit dem Dreher ran. Irgendwie hab ich das Gefühl, das das Gebläse vom Innenraum (das heisst ABrett ausbauen) ausbauen muss... :wacko:

Fotos in hoher Auflösung -> https://copy.com/Y1eq4LEuu293


Sicherungen (Nr 7 und 12 im Kasten, dazu noch 3 Stück die wohl zur Nachrüstklima gehören) habe ich soweit durchgemessen bzw gecheckt ob an beiden Enden 12V anliegen - das passt alles soweit.

Da ich auch über keinen Schaltplan der Klima verfüge, kann ich schlecht nachvollziehen, welches Kabel zum Gebläsemotor geht um mich mal durchzuhangeln - ob der Motor breit ist oder der Fehler wo anders liegt. Im Gebläsekasten verschwindet ein 2poliges Kabel, wenn ich dort Spannung anlege passiert aber nix.

Wer von Euch hat Erfahrungen mit Diavia Klimaanlagen, entsprechende digitale Unterlagen (Einbauanleitung, Stromlaufpläne...) oder kann mir ein paar Tips zum Motortausch geben?
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

W124-E250

Confetti-Party

Beiträge: 112

Registrierungsdatum: 21. Januar 2014

Wohnort: Sindelfingen

Typ: W 124 E250 / W210 E200

Typ: W 246 B180 / W 639 lang 220 CDI

Typ: VW Lupo 1.0 mit AHK,Klima,Sitzheizung, ausstelbaren Fenstern usw. und ganze 50 PS mit ausgeschalteter Klima

Baujahr: 1993 / 1997 / 1999 / 2011 / 2013

  • Nachricht senden

2

Donnerstag, 10. April 2014, 22:10

Hast du mal bei einem Bosch Dienst angerufen? Die haben ja früher diese Klimaanlagen verbaut. Vielleicht stellt dir jemand eine Einbauanleitung zur Verfügung wenn du zu denen ganz freundlich bist und etwas in die Kaffeekasse gibst.

Ich weiss nur soviel das es mitlerweile absolut keine Ersatzteile mehr gibt für die Diavia Anlagen und wenn sind es nur noch Restbestände.

Hast du auch mal dein Bedienteil ausgebaut ? Könnte auch an dem einem Bauteil liegen das vom Heizungskasten zum Verstellrad geht weiss grad ned wie man das nennt.

Aber hier auf dem Link sieht man das Bauteil genau was ich meine. Sitzt direkt hinter dem Verstellrad...


http://www.ebay.de/itm/Heizungskasten-He…=item3cca076a26

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

3

Donnerstag, 10. April 2014, 22:17

Meinst du den Widerstand (man sieht kupfernen Lackdraht) ?

Hatte zwar die Holzabdeckung runter, aber nicht die Mittelkonsole raus bzw hinter die beiden Regler für Lüfterdrehzahl und Luftaustritt geschaut. Die dranhängen Bowdenzüge sind sehr kurz und daher wollte ich nicht dran rumreissen.. Werde mal sehen, ob ich morgen mal die Mittelkonsole rausnehme, dann sollte ich alles gut einsehen können.

Wie gesagt, der Lüfter ist komplett tot, rührt sich kein Stück mehr, von daher habe ich eher den Motor im Verdacht - oder spielt da das von dir angesprochene Bauteil mit rein?
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

niu12157

Meister

  • »niu12157« ist männlich

Beiträge: 2 197

Registrierungsdatum: 30. März 2011

Wohnort: Berlin

Typ: E220T und 220TE

Baujahr: 06.11.1995 und 09.06.1993

  • Nachricht senden

4

Donnerstag, 10. April 2014, 22:22

Die Jüngeren können schneller rennen, aber die Älteren kennen die Abkürzungen ;)

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

5

Donnerstag, 10. April 2014, 22:26

Danke für die Links, die kannte ich aber schon.

Das Problem ist, das ich KEINE original Mercedes Klima habe und von daher der Ausbau des Gebläses sich nicht so durchführen lässt wie in dem Link dargestellt. Schau dir mal meine verlinkten Fotos an und vergleich das mit der Ausbauanleitung. Mein Gebläsekasten hat vom Motorraum her locker 8 Schrauben, einige sind dabei von Metall (teilweise) verdeckt....
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 2 573

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

6

Donnerstag, 10. April 2014, 22:47

Ja, das sind sie, die Tücken der vermeintlichen Schnäppchen. :D
Der Lüfter wird auch bei der Divia von vorne raus müssen.
Innen ist da kein Platz dafür.
Auch nur nach Abnahme des Deckels, kommst du an das Kabel dran oder kannst feststellen, was für ein Gebläse da verbaut ist.
Ich kenne auch Divias, die haben den normalen Lüfter drin.
Augen zu und durch. ;)
Grüßle

Two and a Half Cars



:prost:

niu12157

Meister

  • »niu12157« ist männlich

Beiträge: 2 197

Registrierungsdatum: 30. März 2011

Wohnort: Berlin

Typ: E220T und 220TE

Baujahr: 06.11.1995 und 09.06.1993

  • Nachricht senden

7

Donnerstag, 10. April 2014, 22:56

Sorry ich dachte auch da geht das so

Aber weit gefehlt....geht nur über Ausbau Armaturenbrett.

Boschdienst sollte Anleitung zum ausbau evtl. noch als PDF irgendwo haben.

Im Link...vom 01.08.2004 User SACHS beschrieben, dass Lüfterausbau bei derartigen Anlagen NUR über ausbau armaturenbrett geht
http://forum.mb124.de/read.php?1,181455,181716

Andererseits gibt es eine Beschreibung im W201.com, wo ein Gebläsemotor einer Diavia Anlage von vorne ausgebaut wurde (mit Bildern und guter Beschreibung.
Ob die Vorgehensweise auf w124 zu übertragen ist???
http://w201.com/index.php?page=Thread&threadID=71437

Liebe Grüße


niu12157 - Ralph -
Die Jüngeren können schneller rennen, aber die Älteren kennen die Abkürzungen ;)

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

8

Donnerstag, 10. April 2014, 23:00

Danke Ralph, bei dem Link zum MB124 Forum war ich grad bei mit lesen ;)

Hat der Gebläsemotor nur 2 Anschlüsse (also Plus und Minus) oder wie viele Kabel gehen dahin? Irgendwie muss ja auch die Geschwindigkeit geregelt werden....
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

300CD-T

unregistriert

9

Freitag, 11. April 2014, 08:04

Gugg mal, ob vielleicht nur der Lüftervorwiederstand abgeraucht ist. Original sitzt der über dem Bremskaftverstärker.

Ansonsten muss bei der Diavia das Amaturenbrett raus zum Lüfter tauschen - wie beim seeligen /8. Glückwunsch.

Gruß,
Jan

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

10

Freitag, 11. April 2014, 08:23

Moin Jan,

wenn der abgeraucht ist, müsste denn dann die Lüftung nicht immer nur auf Stufe 4 laufen (also keine Regelung) ?
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

11

Freitag, 11. April 2014, 09:34

Bin erstmal in der Theorie ein großes Stück weiter gekommen...

Gestern per Mail eine Anfrage bei Dometic WAECO (hatten Diavia wohl mal aufgekauft) wg Anleitung gestellt und heute morgen schon das PDF im Maileingang. Daumen hoch, vorbildlicher Service! :thumbup: :thumbup:
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

12

Samstag, 12. April 2014, 09:05

Licht am Ende des Tunnels... :)

Nachdem ich den Strom vom Gebläseschalter über den Widerstand zum Lüfter verfolgt habe war nur noch ein Defekt direkt am Motor möglich. Leider ist es nicht möglich, am Diavia Gebläsekasten vom Motorraum aus den Deckel als Ganzes zu entnehmen (alle Schrauben habe ich entfernen können, Deckel ist auch lose aber es ist einfach zu wenig Platz um das Teil nach oben abzunehmen.
Ich habe daher gestern den Gebläsekasten aufgesägt, um an den Motor (Hersteller SPAL) zu kommen. Es stellte sich heraus, das der Motor noch funktioniert (habe ihn mit nem Schraubendreher an der Welle einen Schubs gegeben und er lief dann problemlos), denke mal das die Schleifer der Welle verdreckt sind.

Also mit WD40 und QTips die Abnehmer gereinigt -> mal sehen wie lange das so funktioniert.

Den Gebläsekasten werde ich heute mittels Lochband und Silikon wieder aufbauen u abdichten (hat ja nichts zu halten, muss nur dicht sein) - so komm ich jederzeit wieder an den Lüfter ran, falls es wieder nötig wird.

Das Coupe hat seit gestern seine neuen Schuhe bekommen, was ein wenig über den Stress mit dem Lüfter hinwegtröstet :)
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

micha

Ich putz hier nur..

  • »micha« ist männlich

Beiträge: 5 992

Registrierungsdatum: 25. Mai 2004

Wohnort: Berlin

Typ: 230CE Sportline

Typ: E220T

Baujahr: 1991

Baujahr: 1995

Verbrauch: Spritmonitor.de

  • Nachricht senden

13

Samstag, 12. April 2014, 18:56

Endlich wieder mal ein paar extravagante Felgen auf einem QP!

Ich bin nicht allein!!
:D

Gesendet von meinem SM-N9005 mit Tapatalk
Satzzeichen sind weder ausverkauft noch Rudeltiere!

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

14

Samstag, 12. April 2014, 18:57

Endlich wieder mal ein paar extravagante Felgen auf einem QP!

Ich bin nicht allein!!
:D

Gesendet von meinem SM-N9005 mit Tapatalk
:D :D
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

Artiversal

Anfänger

Beiträge: 2

Registrierungsdatum: 26. Januar 2016

  • Nachricht senden

15

Montag, 14. November 2016, 08:04

Hallo Daniel

Danke für deinen Beitrag und auch für deinen Blog in dem du den ganzen Prozess mit dem "versuchten" Ausbau des Diavia Innenraumgebläsemotors beschreibst.
Leider stehe ich vor dem selben Problem - mein Lüfter (W124 300D Turbo Limo '91) macht grausige Geräusche und bei Stufe 2 bewegt sich oft gar nichts mehr - erst bei Stufe 4 springt das Gebläse an - danach lässt es sich aber auf die niedrigen Stufen regulieren - aber wie gesagt der Motor quietscht ziemlich.

Also hab ich mich mal im Motorraum vorgearbeitet bis ich vor dem DIAVIA Plastikkasten gelandet bin - dessen Schrauben gut verdeckt hinter dem Blech waren. Bevor ich das Blech aufbohre hab ich mal alles wieder rückgebaut und mich im Internet schlau gemacht und bin so auf deinen Beitrag gestoßen.

Deine Idee mit dem Aufschneiden vom Plastik finde ich genial - meine Frage: hättest du das ganze Gebläse durch das Loch ausbauen können? Hätte die Größe des Loches ausgereicht? Wenn ja, würde ich nämlich auch so vorgehen.
Hast du zufällig noch das PDF von dem Hersteller?

Ich werde versuchen einen gebrauchen Diavia Motor zu finden und den zu verbauen. Einen quietschenden Motor wieder leise zu kriegen, soll ja angeblich fast nicht möglich sein.

Danke für die Hilfe.

  • »MirkoMunich« ist männlich

Beiträge: 613

Registrierungsdatum: 13. April 2007

Wohnort: München

Typ: 300 TDT

Baujahr: 1989

  • Nachricht senden

16

Montag, 14. November 2016, 09:30

Sowas habe ich noch abzugeben.
»MirkoMunich« hat folgende Dateien angehängt:
Verkaufe DBM/ Dibutylmaleinat, Weichmacher für Dichtungen für 39 € / Liter, Versand 6 € oder Abholung in München.

  • »mallnoch« ist männlich

Beiträge: 1 162

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - 230E in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

17

Montag, 14. November 2016, 10:19

Hi,

ich würde wirklich alles einfach riegoros aufschneiden und entfernen.

Ich habe bei mir auch eine Nachrüstklima drin die original mit zwei einzelnen Motoren bestückt war.
Einer war defekt.

Ich habe mir das Diavia Gebläse gekauft weil das ein einem kompletten Gehäuse geliefert wird.

Ich habe das dann einfach bei mir eingeklebt.

Das Diavia Gebläse gibt es noch immer für knapp 120 Euro.

Ich will meine Klima auf Original umrüsten, dann ist das Diavia Gebläse zum Verkauf.
Jetzt schon innerhalb der nächsten 4 Wochen geplant mit dem Umbau.

Als Wasserschutz baust Du die die original Abdeckung drüber wie beim W124 ohne Klimaanlage.

Schöne Grüße,
Marcel
»mallnoch« hat folgende Dateien angehängt:
  • 2013-11-09-325.jpg (152,45 kB - 18 mal heruntergeladen - zuletzt: 25. Februar 2017, 15:00)
  • 2013-11-16-327.jpg (123,79 kB - 17 mal heruntergeladen - zuletzt: 25. Februar 2017, 15:00)
  • 2013-11-16-329.jpg (134,33 kB - 18 mal heruntergeladen - zuletzt: 25. Februar 2017, 15:00)
S124 - 230 TE: ABS, ASD, 4-G-Automatik, Nachrüstklima, Standheizung B4WS, bel. Schminckspiegel, Ausstiegsleuchten,LPG Venturi BRC Just selbsteinbau und technisch offiziell abgenommen und eingetragen
W124 - 300E: ABS, 4-G-Automatik, Serien KLIMA, BRC Venturi, Ausstiegsleuchten, ASD und Niveauregulierung nachgerüstet, LPG Venturi BRC Just selbsteinbau und technisch offiziell abgenommen und eingetragen

DerDaniel

Schüler

  • »DerDaniel« ist männlich
  • »DerDaniel« ist der Autor dieses Themas

Beiträge: 114

Registrierungsdatum: 16. März 2014

Wohnort: 26409 Wittmund

Typ: MB W124 Coupe

Typ: MB W124 200E

Baujahr: 1988

Baujahr: 1990

  • Nachricht senden

18

Montag, 14. November 2016, 17:36


Hallo Daniel

Danke für deinen Beitrag und auch für deinen Blog in dem du den ganzen Prozess mit dem "versuchten" Ausbau des Diavia Innenraumgebläsemotors beschreibst.
Leider stehe ich vor dem selben Problem - mein Lüfter (W124 300D Turbo Limo '91) macht grausige Geräusche und bei Stufe 2 bewegt sich oft gar nichts mehr - erst bei Stufe 4 springt das Gebläse an - danach lässt es sich aber auf die niedrigen Stufen regulieren - aber wie gesagt der Motor quietscht ziemlich.

Also hab ich mich mal im Motorraum vorgearbeitet bis ich vor dem DIAVIA Plastikkasten gelandet bin - dessen Schrauben gut verdeckt hinter dem Blech waren. Bevor ich das Blech aufbohre hab ich mal alles wieder rückgebaut und mich im Internet schlau gemacht und bin so auf deinen Beitrag gestoßen.

Deine Idee mit dem Aufschneiden vom Plastik finde ich genial - meine Frage: hättest du das ganze Gebläse durch das Loch ausbauen können? Hätte die Größe des Loches ausgereicht? Wenn ja, würde ich nämlich auch so vorgehen.
Hast du zufällig noch das PDF von dem Hersteller?

Ich werde versuchen einen gebrauchen Diavia Motor zu finden und den zu verbauen. Einen quietschenden Motor wieder leise zu kriegen, soll ja angeblich fast nicht möglich sein.

Danke für die Hilfe.



Moin,

das komplette Gebläse habe ich noch nicht getauscht, habe den Motor ein paar Mal mit WD40 wieder fit gemacht und aktuell hat das Coupe Winterschlaf. Der Motorwechsel steht aber ganz oben auf meiner ToDo Liste und ich werde das Teil vom Motorraum aus wechseln....

Grzuß
Gruß, Daniel

Der Blog zum Coupe -> http://www.w124-coupe.de

Artiversal

Anfänger

Beiträge: 2

Registrierungsdatum: 26. Januar 2016

  • Nachricht senden

19

Mittwoch, 30. November 2016, 15:23

Hallo

Danke für die Rückmeldungen.
Also ich werde das Gebläse auch von vorne tauschen -

Daniel mich hat noch interessiert ob du glaubst, dass die Größe mit der du die Plastikabdeckung aufgeschnitten hast reicht um das ganze Teil herauszubekommen?

Marcel - leider habe ich keine originale Abdeckung mehr. Ich muss also mit dem Arbeiten was da ist.

Danke!

#keinesau

Fortgeschrittener

Beiträge: 240

Registrierungsdatum: 20. Dezember 2015

  • Nachricht senden

20

Mittwoch, 30. November 2016, 15:53

habe ab dem Frühjahr eine komplette Diavia abzugeben.
wegen Rückbau auf normale Heizung
grüße
uli
überhole Einspritzdüsen für alle Diesel im Tausch und gegen Aufwandsentschädigung

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?