Sie sind nicht angemeldet.

Jan77

Anfänger

  • »Jan77« ist männlich
  • »Jan77« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 10. November 2013

Wohnort: Dubai / VAE

Typ: E500 Limited

Baujahr: 1995

  • Nachricht senden

1

Mittwoch, 20. November 2013, 12:38

Soundsystem (810) und Radio Exquisit BE1690

Ich habe in meinem W124 den SA-Code 810 (Soundsystem) verbaut - allerdings ist der Klang mies. Da ich das Auto erst seit kurzer Zeit habe, konnte ich hier noch nicht weiter schauen, was die Ursache ist.

Der Vorbesitzer hat ein "audio 30" von Mercedes dort verbaut, um nach dem Japan-Geraet (das dort beim Import noch verbaut war), zumindest ein Mercedes-Radio im Auto zu haben.

Ich habe nun ein originales "Exquisit 1690" nebst passendem CD-Wechsler erworben und werde das einbauen, um wieder das korrekte zeitgenoessische Geraet zu verbauen. Es ist eins der spaeteren Exquisit-Radios, was nicht von Becker, sondern von Panasonic fuer Mercedes gefertigt wurde, und daher angeblich nicht den typischen Defekt des Lautstaerkereglers bekommen wird...abwarten!
Muss ich hier beim Anschluss irgendetwas besonderes beachten - bzw. was ist beim Soundsystem (Code 810) eigentlich an Lautsprechern usw. verbaut - ist da auch ein Subwoofer mit im Auto?

Ich habe das Auto erst seit einer Woche, und bin seitdem beruflich unterwegs, konnte daher noch nicht im Detail selber nachschauen...

alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 827

Registrierungsdatum: 20. September 2003

Typ: kein 124er mehr

  • Nachricht senden

2

Mittwoch, 20. November 2013, 13:04

810 ist das höchste der Gefühle (ab Werk), allerdings fehlen vorn Hochtöner, hier hatten die Entwickler kein Platz mehr gehabt, und ein Coax System Werk wäre warscheinlich peinlich, dafür gibt es 4 Hochtöner auf der Hutablage die in alle Richtungen strahlen und sind stehts bemüht die fehlenden HT vorne auszugleichen, was zu einem Hochtonüberschuss von hinten führt,
...die "Subwoofer" sind bei dir in den Türen vorn verbaut, und werden wie die restlichen LS von zwei separaten Endstufen (L+R) angesteuert.
Der Klang lässt sich relativ simpel verbessern, vorne kleine zusätzliche Hochtöner unter die Gitter packen
Und die Türbässe an eine separate Endstufe, diese sollte einen HPF mit 20Hz und TPF mit 200 haben, varibel ist besser, dann kann man feiner justieren

Ein Becker Lautstärkeregler lässt sich leicht reparieren/reigen, ein Panasonc Radio wird niemals den Empfang/Klang haben

Sollte Plug -and-Play gehen, wenn hier noch niemand etwas umgeklemmt hat
bin ab sofort mangels eines 124ers inaktiv hier, bitte keine Fragen, keine PNs und keine eMails

Jan77

Anfänger

  • »Jan77« ist männlich
  • »Jan77« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 10. November 2013

Wohnort: Dubai / VAE

Typ: E500 Limited

Baujahr: 1995

  • Nachricht senden

3

Mittwoch, 20. November 2013, 13:17

Alex, vielen Dank schon einmal - das stimmt mich zumindest hoffnungsvoll, das mit dem korrekt angeschlossenen Mercedes Exquisit-Radio alles auch wieder gut klingen sollte...wenn da nicht in Japan mehr herumgepfuscht wurde, als nur ein anderes Radio einzubauen.Sony MD-Wechsler und 10-fach CD-Wechsler habe ich schon entfernt aus dem Kofferraum...

Ein Foto vom "neuen Radio" nebst Wechsler habe ich einmal unten angehaengt, das sollte doch das korrekte Modell sein, wie es auch anno 1995 im E500 Limited verbaut wurde?!
»Jan77« hat folgende Datei angehängt:
  • DSCN9647.JPG (146,85 kB - 50 mal heruntergeladen - zuletzt: 6. Januar 2016, 18:08)

alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 827

Registrierungsdatum: 20. September 2003

Typ: kein 124er mehr

  • Nachricht senden

4

Mittwoch, 20. November 2013, 13:47

du hast jetzt ein 1690 aus einem W140 erwischt, der Unterschied liegt aber echt nur der Tastenform
der richtige wäre 1490
...tolles Teil...

hier link
bin ab sofort mangels eines 124ers inaktiv hier, bitte keine Fragen, keine PNs und keine eMails

Jan77

Anfänger

  • »Jan77« ist männlich
  • »Jan77« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 10. November 2013

Wohnort: Dubai / VAE

Typ: E500 Limited

Baujahr: 1995

  • Nachricht senden

5

Mittwoch, 20. November 2013, 13:53

Danke fuer den Link und die Aufklaerung - da muss man ja schon genau hinschauen, um die Unterschiede in der Tastenform zwischen 1490 und 1690 zu sehen! Optisch gefallen mir die etwas groesseren / enger zusammenliegenden Tasten vom 1690 sogar etwas besser. Das werde ich dann verbauen, sobald es bei mir eingetroffen ist. Ich habe nur gutes ueber die Exquisit-Geraete gelesen, also kam auch nur so eins in Frage, da ich auf original stehe...

Das "Japan-Geraet" ist uebrigens jenes auf dem Foto unten - so kam der Wagen aus Japan... :thumbdown:

...und ja - der seltsame "HWA-Signature Aufkleber" kommt auch noch weg! :whistling:
»Jan77« hat folgende Datei angehängt:
  • image19.jpeg (90,54 kB - 55 mal heruntergeladen - zuletzt: 7. September 2016, 09:05)

schneemann

Schizophrenes Gummischwein

  • »schneemann« ist männlich

Beiträge: 1 503

Registrierungsdatum: 15. September 2010

Wohnort: Dortmund

Typ: 230E, 200D

Baujahr: 92, bzw 91

  • Nachricht senden

6

Mittwoch, 20. November 2013, 14:00

8| du weist schon, dass das "japan-gerät" ein nakamichi ist?
Mercedes 230E - Playboys Auto des Jahres 1986

niu12157

Meister

  • »niu12157« ist männlich

Beiträge: 2 197

Registrierungsdatum: 30. März 2011

Wohnort: Berlin

Typ: E220T und 220TE

Baujahr: 06.11.1995 und 09.06.1993

  • Nachricht senden

7

Mittwoch, 20. November 2013, 14:11

High-End Gerät soweit ich das in Erinnerung habe. Oder?

"Die" hatten schon einiges an Features zu der Zeit, speziell wohl "innen drin".
Die Jüngeren können schneller rennen, aber die Älteren kennen die Abkürzungen ;)

Jan77

Anfänger

  • »Jan77« ist männlich
  • »Jan77« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 10. November 2013

Wohnort: Dubai / VAE

Typ: E500 Limited

Baujahr: 1995

  • Nachricht senden

8

Mittwoch, 20. November 2013, 14:32

Tja - Nakamichi sagt mir schon auch etwas, aber das hab ich auf dem Foto nirgendwo gesehen! Ist aber auch egal, da es der Vorbesitzer hier (er hatte das Auto importiert) schon entfernt hat...nun ist ja das "Audio 30" drin und das ist Mist.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jan77« (20. November 2013, 14:55)


alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 827

Registrierungsdatum: 20. September 2003

Typ: kein 124er mehr

  • Nachricht senden

9

Mittwoch, 20. November 2013, 14:32

wie goil, eins der besten Cd-Spieler (damals)
...wenn man aber eh nur Radio hört ist das Gerät kaum interesannt, nur in engen Klangfuzzi Kreisen werden die Nakas noch eingesetzt und selbst dort sind die Dinger kaum noch was wert,
bin ab sofort mangels eines 124ers inaktiv hier, bitte keine Fragen, keine PNs und keine eMails

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?