Sie sind nicht angemeldet.

220E124

Anfänger

  • »220E124« ist männlich
  • »220E124« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 9. Oktober 2013

Wohnort: Durmersheim

Typ: 220e bj 93

Typ: BMW 316I E30

Baujahr: 1993

Baujahr: 1988

  • Nachricht senden

1

Sonntag, 13. Oktober 2013, 00:26

Radio bedienungsproblem APS 30

Hallo zusammen ;)

ich habe 2 Probleme an meinen Navi Radio APS 30 genannt:
(Es stammt aus einem 2001er ML 320 w163 von meinem Vater)

Der rechte drehregler macht was er will:
wenn ich bass oder die buchstaben von navigationsmodus einstellen will überspringt es buchstaben oder geht zurück anstatt vor.
Kann ich da noch irgendwie was retten ? :wacko: ;(
das 2te Problem:
Ich habe alles auf normstecker umgebaut, aber ich habe nirgens Dauerstrom.
ich dachte das wäre das Rote kabel aber irgendwie muss ich nach jedem schlüsselabziehen den Code neu eingeben :cursing:
Muss ich da jetzt ein neues Kabel legen?


MfG julian :prost:

  • »mawi2006« ist männlich

Beiträge: 721

Registrierungsdatum: 15. Oktober 2012

Wohnort: Berlin

Typ: 260E Bj.90 mit BRC Just

Typ: 300CE Bj.92 mit Elpigas Voila+

Baujahr: 1990

Baujahr: 1992

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Sonntag, 13. Oktober 2013, 01:48

Dauerplus dürfte wohl gelb sein, rot war doch Zündplus. Miss das doch einfach nach.

Drehregler hört sich nach Kontaktproblemen an, eventuell mal mit Kontaktspray dran.

alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 827

Registrierungsdatum: 20. September 2003

Typ: kein 124er mehr

  • Nachricht senden

3

Sonntag, 13. Oktober 2013, 10:32

Radio zerlegen....Poti zerlegen...reinigen, geht bei allen Radios
Dauerstrom mit Multimeter oder Prüflampe..., ISO Belegung gibt es an jeder Ecke
bin ab sofort mangels eines 124ers inaktiv hier, bitte keine Fragen, keine PNs und keine eMails

hotw

Profi

  • »hotw« ist männlich

Beiträge: 1 116

Registrierungsdatum: 13. September 2008

Wohnort: BB

Typ: 129.066

Typ: 203.284

Baujahr: 1990

Baujahr: 2002

  • Nachricht senden

4

Sonntag, 20. Oktober 2013, 10:22

Beim Ausmessen kann ich Dir behilflich sein. Muß mal im dienstplan schauen, wann ich wieder in Würmersheim schaff...
Greets da Fux


220E124

Anfänger

  • »220E124« ist männlich
  • »220E124« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 9. Oktober 2013

Wohnort: Durmersheim

Typ: 220e bj 93

Typ: BMW 316I E30

Baujahr: 1993

Baujahr: 1988

  • Nachricht senden

5

Sonntag, 20. Oktober 2013, 11:58

Hallo,
also die verkabelung hab ich jetzt in den griff bekommen alles geht wie es soll :)

nur nach dem poti muss ich noch schauen :)

Gruß julian

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?