Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: W124-Board.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

fisch007

Schüler

Beiträge: 111

Registrierungsdatum: 30. August 2010

Wohnort: Immendingen LK TUT

Typ: W124 320CE Sommer, 190E EvoII, Alltag 190D

  • Nachricht senden

61

Sonntag, 15. Mai 2011, 13:10

Hab jetzt meine Audio System auch im Armaturenbrett, es sind 13er, es war einbischen ein gefummel, bis die drin waren, und bis die Orig. Abdeckung gepasst hat, aber jetzt sitzt und passt alles,
ich finde der Klang von den Audio Systems find ich umwerfend, schön klar, und sauber.
»fisch007« hat folgende Dateien angehängt:
  • Foto0052.jpg (386,47 kB - 441 mal heruntergeladen - zuletzt: 24. Oktober 2017, 14:10)
  • Foto0053.jpg (361,37 kB - 404 mal heruntergeladen - zuletzt: 24. Oktober 2017, 14:10)
320 CE, fürn Sommer zum Crousen, und wenns Spaß machen soll;
190E 2,5 16V EVOII

  • »Christian C.« ist männlich

Beiträge: 59

Registrierungsdatum: 17. Juni 2010

Wohnort: Hamburg

Typ: E300D

Baujahr: 1995

  • Nachricht senden

62

Samstag, 24. März 2012, 19:34

Hi,

habe gerade mit Erstaunen 14.5 cm Lautsprecher (selbst gemessen:-)) aus der Heckablage ausgebaut.
Die Halter sind im Blech eingehängt und fest mit dem LSP verbunden.
MB nummer: 124 820 41 02.
Die bereitliegenden 12 cm Rainbow passen mit dem Halter garnicht zusammen.
Es ist ein Mop2 Bj.95.
Hat jemand Hinweise was hinten passen könnte?
Gruss
Christian

  • »Pixeldoc« ist männlich

Beiträge: 5 349

Registrierungsdatum: 19. August 2009

Wohnort: Palim Palim

Baujahr: 9.95

  • Nachricht senden

63

Samstag, 24. März 2012, 20:37

Ich habe 13cm- LS genommen. Da ich die Ringe nicht hatte und die alten zu gut verklebt waren, habe ich mir welche selbst gemacht aus ca. 1cm dickem Gummischaum. Ziemlich robustes aber etwas nachgebendes Material. Etwas grösser als die Ringe geschnitten deckt es jetzt auch die kleinen Löcher aussen rum mit ab.

Man muss übrigens unterscheiden zwischen Durchmesser des LS und dem benötigten Einbaulochdurchmesser. Je nach Bauweise des LS sind diese Werte etwas unterschiedlich. Auf der Verpackung und bei den technischen Datenblättern im Netz ist aber meistens eine Zeichnung und die Werte dabei.

Grüsse
Max
Betr.: Bilder im Board:http://www.w124-board.de/feedback-f139/b…-t68738/p1.html

Wer nicht wählen gegangen ist, darf sich jetzt auch nicht über das Ergebnis beschweren.

Andsen

Schüler

  • »Andsen« ist männlich

Beiträge: 75

Registrierungsdatum: 6. November 2008

Wohnort: Burgenlandkreis

Typ: den ohne B Säule mit 3 L Laderaum

  • Nachricht senden

64

Mittwoch, 25. April 2012, 18:47

hey Leute,

erstmal vielen Dank an die Themenhoster für die Übersicht über die Boxen!
Die Erfahrungsberichte helfen doch in der Suche weiter,und geben dem Amateur nen Einblick.

Jetzt muss ich aber mal mein Unwissen äußern...bin auf der Suche nach neuen Boxen.
Meine alten(originalen) sind inzwischen irgendwie geplatzt ( beim abnehmen der Blende kamen mir Flusen entgegen)

Bin nichtso der Typ,der im Auto "Gerumse" hören will..nur nen normalen,satten,Klang auf gutem Radio bzw Mp3 Niveau...

Die ESX Quantum 120 sprachen mir jetzt generell zu.

Problem jetzt ist folgendes: habe heut mal die Größen Nachgemessen, vorn wie gehabt 12er...aber hinten,da ist eine matte aus Dämmstoff,darin ein Ring mit einem oldschoolLS Durchmesser des Ringes 13.

Welcher LS von ESX im 13er Format passt dann jetzt zu den Quantum 12er??

Hab echt wie ihr merkt keine Ahnung,brauch nur nen Tipp

LevK1

Anfänger

  • »LevK1« ist männlich

Beiträge: 17

Registrierungsdatum: 6. Juli 2011

Typ: 230E

Baujahr: 1991

  • Nachricht senden

65

Freitag, 27. April 2012, 10:29

Hab jetzt meine Audio System auch im Armaturenbrett, es sind 13er, es war einbischen ein gefummel, bis die drin waren, und bis die Orig. Abdeckung gepasst hat, aber jetzt sitzt und passt alles,
ich finde der Klang von den Audio Systems find ich umwerfend, schön klar, und sauber.
Moin,

wenn man mal in den Zwischenraum unter der A-Säule packt, merkt man, dass man dadrunter ja direkt zum Lautsprecher gelangt und auch die Abdeckung dichtet das nicht ab -> Akustischer Kurzschluss!

Die Stelle mit Dämmstoff auszustopfen hat bei meinen 12er Crunch richtig was gebracht, was den Tiefgang angeht!

fisch007

Schüler

Beiträge: 111

Registrierungsdatum: 30. August 2010

Wohnort: Immendingen LK TUT

Typ: W124 320CE Sommer, 190E EvoII, Alltag 190D

  • Nachricht senden

66

Freitag, 27. April 2012, 11:41

@levK1

mit was würdest du das ausstopfen??
320 CE, fürn Sommer zum Crousen, und wenns Spaß machen soll;
190E 2,5 16V EVOII

S5600

Anfänger

  • »S5600« ist männlich

Beiträge: 19

Registrierungsdatum: 1. März 2011

Wohnort: Kiel

Typ: S124 E220 T

Typ: W126 S560

Baujahr: 1990

  • Nachricht senden

67

Donnerstag, 20. November 2014, 21:11

Der Artikel hier ist nun wirklich schon recht alt, aber ich denke genau der richtige Ort um meine Erfahrung mitzuteilen.
Dieser Artikel ist übrigens auch Grund für den Kauf meiner aktuell, in meinem Übergangs-Mobil, verbauten LS vorn.

Ich habe 49,90 inlk. Versand für die ESX GE120 "Quantum" gezahlt und habe ein wenig mehr erwartet. Die LS sind nicht schlecht und im Vergleich zu den Originalen definitiv ein Quantensprung!

Ich habe in meinem 91er T 230 nur die Fronlautsprecher und ein Sony GT mit usb und all son kram. Also nichts weltbewegendes, aber ausreichend für den ruhigen Fahrer der maximal bis 30 von möglichen 50 aufdreht.

Womit ich weniger zufrieden bin ist die Einbau-Geschichte. Alles recht simpel und ohne Komplikationen, aber meiner Meinung nach sind die Boxen zu klein oder nicht perfekt, dafür das die extra für einen w124 gedacht sind.
Wie xtrmzn schon erwähnt hat muss man die LS um ca 90° drehen damit sie fest sind, die Erfahrung habe auch ich gemacht, aber ich habe das Gefühl das ich dabei die Klammern nur etwas verbogen habe und das somit der Halt geschaffen wurde. Wie auch immer...

Sie sitzen jetzt zwar irgdenwie fest, Bass ist nun auch zu spüren und Höhen und Mitteltöne kann man jetzt auch genießen, aber ich bin nicht zu 100% zufrieden gestellt. Für mein 220TE Projekt werde ich mir wohl die Rainbows IQ 120CX hohlen, in Kombination von Visaton DX10 und einem Eton USB 8 oder Focal ibus20 AktivSub unterm Beifahrersitz (da bin ich mir noch nicht schlüssig und hoffe mehr Erfahrungsberichte zu finden und eventuell eine Höhr-/Fühlprobe).
Gruß von der Ostsee-Küste

Mein 220TE

:god: The Girl I listen to ;-) :god:

Mein G40 (lang lang ist's her) ;(

micha

Ich putz hier nur..

  • »micha« ist männlich

Beiträge: 5 992

Registrierungsdatum: 25. Mai 2004

Wohnort: Berlin

Typ: 230CE Sportline

Typ: E220T

Baujahr: 1991

Baujahr: 1995

Verbrauch: Spritmonitor.de

  • Nachricht senden

68

Donnerstag, 20. November 2014, 21:16

Die Lautsprecher im Armaturenbrett kann man auch etwas mit Akustikdämmstoff auskleiden, es ist nicht viel, macht sich aber klanglich bemerkbar. Ansonsten dröhnt es nach unten ins Armaturenbrett. Aber eins nach dem anderen.

Grüße
Micha
Satzzeichen sind weder ausverkauft noch Rudeltiere!

DIESEL

Team w124-board.de

Beiträge: 5 566

Registrierungsdatum: 24. Mai 2006

  • Nachricht senden

69

Donnerstag, 20. November 2014, 21:19

Hallo,

die hier verlinkten

Rainbow IQ120CX Front Lautsprecher

wurden übrigens durch

RAINBOW 231240 IL-X4.7 MB Mercedes Benz E-Klasse W124 Front LAUTSPRECHER 100W

ersetzt.

Ein Schritt nach vorne!

MfG vom Hörlaien

DIESEL

S5600

Anfänger

  • »S5600« ist männlich

Beiträge: 19

Registrierungsdatum: 1. März 2011

Wohnort: Kiel

Typ: S124 E220 T

Typ: W126 S560

Baujahr: 1990

  • Nachricht senden

70

Donnerstag, 20. November 2014, 21:37

@ Micha, das mit der Akustikdämmung hatte ich bereits irgendwo hier schon mal gelesen (Bitum), danke das du mich daran erinnerst! :thumbsup:
@ DIESEL, hmmmm.... :huh: dann hoffe ich mal das ich keine Fehlbestellung gemacht habe :pinch: Bestellt habe ich diese hier (Rainbow IQ120CX Front Lautsprecher Speaker MERCEDES E-Klasse W124)

Gruß
Björn

Gruß von der Ostsee-Küste

Mein 220TE

:god: The Girl I listen to ;-) :god:

Mein G40 (lang lang ist's her) ;(

alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 842

Registrierungsdatum: 20. September 2003

Typ: kein 124er mehr

  • Nachricht senden

71

Freitag, 21. November 2014, 06:16

statt der ESX hätte ich an deiner stelle lieber den kleinen Bruder von den Rainbows genommen, die AIV ...genaue Bezeichnung muss ich noch suchen

die IQ sind sehr gute Lautsprecher, Micha kann uns sicher sagen ob es einen klanglichen unterschied zw Il und IQ gibt ;)

irgendwie versprechen sich die meisten so viel von den Lautsprechern, aber ein hochwertigerer Lautsprecher ist auch anspruchsvoller, man hat eine deutlich Klang Steigerung wenn man erst mal ein anständiges Radio einbaut, nächster schritt ist Endstufe...

...mein Tipp: die Serien Lautsprecher (wenn die noch ordentlich funktionieren) sind wirklich sehr brauchbar, mit einem halbwegs gutem Radio klingen diese schon um WELTEN besser, mit Endstufe kann man fast gar nicht glauben was die Serientröten können, ...übrigens auch die Aktivbass

da es sich hier eher um die Lautsprecher dreht, lass ich den Rest weg ;)

wenn man sich schon die Mühe macht, andere Lautsprecher zu verbauen, sollte man den akustischen Kurzschluss (edit: habe gerade bemerkt das 5 Beiträge weiter oben das selbe steht) auch noch beseitigen, denn seitlich Richtung A-Säule ist Armaturenbrett offen, sobald es hier zu ist, klingt ein Lautsprecher ganz anders, dann noch das Gitter, der Schaumstoff ist mittlerweile sowas vom Staub zugesetzt das der kaum Höhen durchlässt, weg damit, wen die Optik stört soll seine Lautsprecher schwarz anmalen

ein 12cm kann kein Bass produzieren, ein Hochpassfilter bewirkt hier klangliche Wunder, ca. 100Hz am besten ist hier ein Radio mit entsprechenden HP Filtern, zur Not ein Passivfilter (Kondensator)...dann erübrigt sich auch eine aufwendige Dämmung, unsere Armaturenbretter sind auch sehr stabil, ein wenig Dämmwolle dahinter kann nicht schaden, aber grundsätzlich ist Dämmung immer gut ;) . Wenn du nicht sicher bis das die Lautsprecher fest sind, klebe die rein oder mach paar Schrauben rein, ein Lautsprecher muss bombenfest sitzen

Kurz: tausche dein Sony gegen ein anständiges Alpine und du wirst deinen Ohren nicht trauen :D

...so langsam muss ich von Alpine Provision verlangen :D

micha

Ich putz hier nur..

  • »micha« ist männlich

Beiträge: 5 992

Registrierungsdatum: 25. Mai 2004

Wohnort: Berlin

Typ: 230CE Sportline

Typ: E220T

Baujahr: 1991

Baujahr: 1995

Verbrauch: Spritmonitor.de

  • Nachricht senden

72

Freitag, 21. November 2014, 07:50

Tja, irgendwie trällern mittlerweile überall Rainbows, aber klanglich kann ich keine Unterschiede feststellen.

Es sind in beiden Autos die identischen Radios verbaut.

Ich bin mal gespannt was passiert wenn der DSP inkl Endstufe noch dazwischen hängt..

Grüße
Micha
Satzzeichen sind weder ausverkauft noch Rudeltiere!

lor3nz

Anfänger

  • »lor3nz« ist männlich

Beiträge: 38

Registrierungsdatum: 28. November 2010

Typ: E320T, E250TD

  • Nachricht senden

73

Sonntag, 17. Mai 2015, 17:21

Muffiger Klang? Schaumstoff raus!

Den Tip von Alex kann man gar nicht stark genug hervorheben:
Ich habe im Sommerauto die Phonocar verbaut und war, im Vergleich zum Klang im Winterbenz, von den Höhen wirklich enttäuscht.
Heute ist dann der Schaumstoff aus dem Gitter ausgezogen ... und nun sind sie da, die Höhen :daumen:

Grüße,
Markus

0815

Profi

  • »0815« ist männlich

Beiträge: 590

Registrierungsdatum: 19. Oktober 2012

Typ: CLS 63

Typ: E280T

Typ: 230CE

  • Nachricht senden

74

Donnerstag, 17. September 2015, 14:50


alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 842

Registrierungsdatum: 20. September 2003

Typ: kein 124er mehr

  • Nachricht senden

75

Donnerstag, 17. September 2015, 15:59

werden sich nich viel geben, keiner von beiden hat einen vernünftigen Hochtöner, dieser kann nur schreien, aber nicht klingen

wenn es dann doch sein sollte, würde ich die Rainbow nehmen, die Crunch klingen sehr schrill und unausgewogen

ehrlich gesagt sind mir originale Lautsprecher sogar lieber, an einer Endstufe klingen diese gar nicht so schlecht

0815

Profi

  • »0815« ist männlich

Beiträge: 590

Registrierungsdatum: 19. Oktober 2012

Typ: CLS 63

Typ: E280T

Typ: 230CE

  • Nachricht senden

76

Donnerstag, 17. September 2015, 19:54

Die originalen waren leider defekt.


Hab jetzt links OEM Ware von nem 202er (den Plastikkorb bearbeitet) und rechts einen "RCF". Der RCF klingt gar nicht schlecht und man könnte ihn perfekt einkleben.
Erhoffe mir aber von einem der o.g. was besseres.

Der OEM vom 202 ist auch nicht der Hit....

alex

Alpine-Alex

  • »alex« ist männlich

Beiträge: 2 842

Registrierungsdatum: 20. September 2003

Typ: kein 124er mehr

  • Nachricht senden

77

Donnerstag, 17. September 2015, 20:36

202 Lautsprecher sind Attrappen :D

0815

Profi

  • »0815« ist männlich

Beiträge: 590

Registrierungsdatum: 19. Oktober 2012

Typ: CLS 63

Typ: E280T

Typ: 230CE

  • Nachricht senden

78

Donnerstag, 17. September 2015, 20:43

Hat noch jemand was rumliegen?

Der 200er ist eigentlich nur meine Alltagsschleuder mit ordentlich Platz, aber er wächst mir ja schon wieder ans Herz... Und eigentlich vermisse ich nichts außer etwas Klang innen. Leistungstechnisch zwar immer wieder ein Abenteuer im Vergleich zum 63er, aber das Gediegene machts wieder wett :love:

BornToRun

Klorollenabstauber

  • »BornToRun« ist männlich

Beiträge: 3 168

Registrierungsdatum: 15. Januar 2008

Wohnort: 63

  • Nachricht senden

79

Donnerstag, 17. September 2015, 22:32

Hol dir ein paar Neue, mit Versand zahlste für Gebrauchte auch schon 20.
Für des Geld machste imho nix verkehrt. Klick
Die habe ich im Einem, im Anderen die 70 € teureren Rainbow.
Ich höre da keinen Unterschied, aber sie klingen beide ihmo deutlich besser, wie die Originalen.
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

0815

Profi

  • »0815« ist männlich

Beiträge: 590

Registrierungsdatum: 19. Oktober 2012

Typ: CLS 63

Typ: E280T

Typ: 230CE

  • Nachricht senden

80

Samstag, 19. September 2015, 12:36

Hi BTR, danke für den Tipp, das werde ich machen!

Endziel sind dann noch 2 20er Bässe in das Fach im Kofferraum und der Sound sollte in Ordnung sein. Wichtig nur, keine Einschränkungen beim Beladen und absolut keine Sichtbarkeit der Komponenten. :)

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?